Linux Mint 15 does not start after installing VirtualBox

Questions about applications and software
Forum rules
Before you post please read how to get help
Marc-DNA
Level 1
Level 1
Posts: 1
Joined: Tue Oct 08, 2013 1:34 am

Linux Mint 15 does not start after installing VirtualBox

Postby Marc-DNA » Tue Oct 08, 2013 1:38 am

Hello,

I have a problem with Linux Mint 15 MATE 64 Bit.
I installed it and it was running nicely, until I installed VirtualBox4.2.18 from the deb file (There is no problem when installing the older version that is available in the software center).
Everytime I install it, Linux Mint 15 does not start anymore to X, but goes straight to console mode.
I was wondering if somebody else has experienced this problem and knows any reason for it appearing?

It does not seem to be problem with X directly, as startx works fine, it just won't boot to it.

Thanks and kind regards!
Marc

Makoto
Level 1
Level 1
Posts: 36
Joined: Sun Jun 09, 2013 2:11 pm

Re: Linux Mint 15 does not start after installing VirtualBox

Postby Makoto » Tue Oct 08, 2013 3:09 am

If there is a working version in the official software channels, why do you want to use a potentially incompatable version from the internet?
Installing vitualbox does affect kernel modules. You might want to stick to the more stable option.

Valk
Level 1
Level 1
Posts: 6
Joined: Tue Jul 23, 2013 10:11 am

Re: Linux Mint 15 does not start after installing VirtualBox

Postby Valk » Tue Oct 08, 2013 12:33 pm

I have Virtualbox 4.2.12 running on Mint 15 Cinammon for a month or so.
I installed it from the Oracle site because it is the latest non-free version, (although free for home use).
It runs faultlessly so far.


Return to “Software & Applications”

Who is online

Users browsing this forum: fungus, Kurt3162 and 4 guests