Errores in Repository

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
spnoe
Level 1
Level 1
Posts: 14
Joined: Wed Aug 05, 2009 5:47 pm

Errores in Repository

Post by spnoe »

I have just installed MINT 15 and when I have tried to update I get this error; Failed to fetch http://packages.medibuntu.org/dists/raring/Release.gpg Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/free/binary-amd64/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/non-free/binary-amd64/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/free/binary-i386/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/non-free/binary-i386/Packages Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/free/i18n/Translation-en_US Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/free/i18n/Translation-en Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/non-free/i18n/Translation-en_US Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Failed to fetch http://packages.medibuntu.org/dists/raring/non-free/i18n/Translation-en Something wicked happened resolving 'packages.medibuntu.org:http' (-11 - System error)
Some index files failed to download. They have been ignored, or old ones used instead.

How can I rectify this issue?

Help most appreciated
Steve

User avatar
eanfrid
Level 7
Level 7
Posts: 1859
Joined: Mon Apr 30, 2012 2:49 am
Location: FR

Re: Errores in Repository

Post by eanfrid »

Please read: http://blog.linuxmint.com/?p=2469
Main desktop: Debian GNU/Linux Jessie 64bit - MATE
(i5 2400@3.7GHz - 16GB DDR3 - HD6770 w/radeon driver - SSD+RAID1)
Safer than Dropbox

User avatar
nomko
Level 10
Level 10
Posts: 3025
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Errores in Repository

Post by nomko »

@ spnoe:
Before posting a question, please search this forum first for related topics. The Medibuntu issue, as example, has been discussed a lot of times here and it really doesn't make any sense to open a new about this issue. Opening multiple topics about the same issue can work confusing and it is also excessive. Just a well-intended tip from me.

Post Reply

Return to “Software & Applications”