Installing MakeMKV

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Barny
Level 1
Level 1
Posts: 6
Joined: Thu Sep 26, 2013 5:59 am

Installing MakeMKV

Post by Barny »

Hi I am absolutely new to Linux Mint, but having used Olivia for a short while and now Petra 16, I really like it.
I have been using windows XP for 11 years and am looking for something similar which this is as close as I can find, apart from installing programs. I have managed to use the sudo in Terminal a couple of times but would really like a few pointers on the installation of MakeMKV. I have read the sticky on it but am unsure of a couple of things if somebody could explain a couple of points for me please. I understand about the download of the two files, but would like this bit explained in simple language.

"Make sure you have all required tools and libraries installed. You'll need GNU compiler and linker and header and library files for following libraries: glibc, openssl-0.9.8, zlib, expat, libavcodec, qt4. You may use the following command to install all prerequisites on debian-based system like ubuntu:

Is this something else I need to download or is the next bit of terminal text what I have to do to get that.
Code:
sudo apt-get install build-essential libc6-dev libssl-dev libexpat1-dev libavcodec-dev libgl1-mesa-dev libqt4-dev

Unpack both packages and starting from source package do the following steps for each package: (Is this bit using the terminal what you have to do because it says"starting from the source package".) and then the rest of the commands.
I am trying to learn.
Barny
Level 1
Level 1
Posts: 6
Joined: Thu Sep 26, 2013 5:59 am

Re: Installing MakeMKV

Post by Barny »

Ok I have managed to install it but not using the sticky on here. I found another command with 1.8.1 changed it to 1.8.6 and it worked a treat. Am using it at the moment. It was the one program I needed to make Linux Mint complete for me. Just a shame I can't get my Canon Printer Pixma ip4000 and canoscan D123OU to work, still have to use XP for that. But I will keep trying.
Post Reply

Return to “Software & Applications”