Google Gadgets Problem

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 14
Joined: Thu Nov 15, 2007 1:32 pm

Google Gadgets Problem

Postby Meads » Sun Aug 03, 2008 11:45 am

This has to be something simple but i just cannot figure it out, i have tied everything... When running the google bootsrap i get the error below

Code: Select all

ian@ian-desktop ~/google-gadgets-for-linux-0.10.0 $ sudo sh autotools/
checking for autoconf >= 2.59...
  testing autoconf... found 2.61
checking for autoconf >= 2.59...
  testing autoheader... found 2.61
checking for automake >= 1.9.6...
  testing automake... found 1.10.1
checking for libtool >= 1.5.22...
  testing libtoolize... found 1.5.26
Generates autoconf/automake files.
Running `libtoolize --force --copy --automake --ltdl'
Running `aclocal -I autotools'
Running `autoheader'
Running `automake --add-missing --copy'
hosts/qt/ CLEANFILES multiply defined in condition GGL_BUILD_QT_HOST ...
hosts/qt/ ... `CLEANFILES' previously defined here
Running `autoconf'

[b]Please copy mkinstalldirs script into ./libltdl/ directory.
You can find it in automake's data directory. Usually, it's in:

Now i have checked and made sure the script is there and it is, i have also copied it over from that folder it mentions in the log but i still get the same message. Any ideas

Level 23
Level 23
Posts: 19590
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Google Gadgets Problem

Postby Husse » Sat Aug 09, 2008 3:46 pm

I'm not at all sure what google bootsrap is... but it seems that you are trying to compile something
Have you installed build essentials?
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 8 guests