Page 1 of 1

Packages on Linux Mint 16 [solved]

Posted: Thu Feb 27, 2014 9:56 am
by rvsjimbo
Hi,

I have just installed the new Linux Mint 16, and I have tried to install a few packages, but so far I'm not doing very well. I can't seem to find gmt, hplip-gui or boinc.

Any ideas how I can sort this out?

Thanks!

Paul.

Re: Packages on Linux Mint 16

Posted: Thu Feb 27, 2014 10:03 am
by karlchen
Hello, Paul.

Use Synaptic package manager. First click on the [Refresh] button. This will update the local list of available software. Next try to locate the named packages inside of Synaptic.
If you find them, mark them for installation (it is in the ricght-click context menu) and click the [Apply] button.

Kind regards,
Karl
--
General introduction to the topic by psychocat: Installing Software in Ubuntu

Re: Packages on Linux Mint 16

Posted: Thu Feb 27, 2014 10:03 am
by Monsta

Re: Packages on Linux Mint 16

Posted: Thu Feb 27, 2014 10:25 am
by rvsjimbo
Thanks to both of you for the really quick replies!

Unfortunately neither of them work. I should point out that they both bring up errors. When doing the reload on synaptic I get these messages:

Failed to fetch http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.191 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.88.149 80]
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

During the sudo apt-get update, I get various messages, like this:

Err http://security.ubuntu.com petra-security/main i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/restricted i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/universe i386 Packages
404 Not Found
Err http://security.ubuntu.com petra-security/multiverse i386 Packages
404 Not Found
W: Failed to fetch http://archive.canonical.com/ubuntu/dis ... 6/Packages 404 Not Found [IP: 91.189.92.150 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/ ... 6/Packages 404 Not Found [IP: 91.189.92.200 80]

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

Does these errors help at all?

Thanks for your help so far.

Paul.

Re: Packages on Linux Mint 16

Posted: Thu Feb 27, 2014 11:24 am
by jahid
run this code in terminal:
gksudo gedit /etc/apt/sources.list.d/official-package-repositories.list
ignore first two lines.
from third line replace any "petra" with "saucy"
then run this code:
gksudo gedit /etc/apt/sources.list.d/official-source-repositories.list
and do the same as before. (if applicable).

now run sudo apt-get update

Re: Packages on Linux Mint 16

Posted: Thu Feb 27, 2014 2:25 pm
by rvsjimbo
Jahid,

Thanks very much - you seem to have solved it and I have now installed the packages I needed. The only thing I would say is that the second edit was unnecessary because there was no source repositories list file.

Thanks again!

Paul.

Re: Packages on Linux Mint 16 [solved]

Posted: Thu Mar 06, 2014 6:27 am
by karlchen
Marked thread as [solved] by editing the title of the first post in this thread and appending "[solved]" to it.
Split jevitha's post and moved it to a new thread Mint 16 update errors: Connection failed, because the symptoms may be similar, but the root cause will be different.
Karl