Mint 16, no microphone Input on Skype

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
silverlady
Level 1
Level 1
Posts: 2
Joined: Wed Mar 05, 2014 5:26 pm
Location: Cheshire, England

Mint 16, no microphone Input on Skype

Post by silverlady » Wed Mar 05, 2014 5:41 pm

Mint 16, no microphone Input on Skype, advice please :)
Last edited by karlchen on Wed Mar 05, 2014 6:05 pm, edited 1 time in total.
Reason: Made the title more descriptive

User avatar
karlchen
Level 20
Level 20
Posts: 11334
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Mint 16

Post by karlchen » Wed Mar 05, 2014 6:04 pm

Hello, silverlady.
silverlady wrote:Mint 16, no microphone Input on Skype, advice please :)
The only thing which comes to my mind when reading a help request which has got a single sentence is this section from the guide READ: How To Get Help!
[5] Details! Details! Details!
  • Include the version and architecture (32-bit, 64-bit) of Linux Mint.
  • List any relevant hardware or software specifications. 'inxi' is a useful terminal command for listing this. Use inxi -h for help. Generally it suffices to type the following in terminal and include the output in your post -> inxi -Fxz
  • List what Display Environment you are using if relevant (GNOME, KDE, XFCE, LXDE, etc).
  • If you have output errors, list them in their entirety.
Why should anybody care to spend more time on your help request than you needed to post a single sentence ?!

Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

User avatar
Brahim Salem
Level 8
Level 8
Posts: 2406
Joined: Tue May 29, 2012 10:12 pm
Location: USA

Re: Mint 16, no microphone Input on Skype

Post by Brahim Salem » Wed Mar 05, 2014 6:38 pm

Please give us more details as shown above by karlchen :D :D

anyway if you don't have sound at all try this http://forums.linuxmint.com/viewtopic.php?f=42&t=151527
Image

silverlady
Level 1
Level 1
Posts: 2
Joined: Wed Mar 05, 2014 5:26 pm
Location: Cheshire, England

Re: Mint 16, no microphone Input on Skype

Post by silverlady » Thu Mar 06, 2014 1:23 pm

I am a Newbie to Linux, so any advice is welcome.
I shall read 'How to get help'

User avatar
The-Wizard
Level 12
Level 12
Posts: 4075
Joined: Fri Jan 28, 2011 3:12 pm
Location: Bedforshire, ENGLAND

Re: Mint 16, no microphone Input on Skype

Post by The-Wizard » Thu Mar 06, 2014 2:30 pm

IN a terminal [click on little black box on bottom left of screen to open terminal] type inxi -Fxz , highlight the resultant report, copy and paste the report here

wizard,
The idea that Bill Gates has appeared like a knight in shining armour to lead all customers out of a mire of technological chaos neatly ignores the fact that it was he who, by peddling second-rate technology, led them into it in the first place.

User avatar
konjad
Level 4
Level 4
Posts: 232
Joined: Mon Apr 18, 2011 4:49 pm
Location: Poland

Re: Mint 16, no microphone Input on Skype

Post by konjad » Thu Mar 06, 2014 2:33 pm

Go into Skype options and uncheck the one that says Skype should automatically choose the mixer/whatever it's called.

Tejas_0
Level 3
Level 3
Posts: 181
Joined: Tue May 17, 2011 6:06 pm

Re: Mint 16, no microphone Input on Skype

Post by Tejas_0 » Fri Mar 07, 2014 11:31 am

  1. Taskbar/Base Panel click on Speaker symbol next to digital clock
  2. Click on Sund Settings
  3. Click on Input tab
  4. Settings for Microphone
  5. Toggle from OFF to ON
Release: Linux Mint 16 "petra"
Edition: Cinnamon 32-bit
Linux mint 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:12:00 UTC 2013 i686 athlon i686 GNU/Linux

User avatar
Brahim Salem
Level 8
Level 8
Posts: 2406
Joined: Tue May 29, 2012 10:12 pm
Location: USA

Re: Mint 16, no microphone Input on Skype

Post by Brahim Salem » Fri Mar 07, 2014 11:38 am

Did you try this :

To fix the Skype no sound / distorted sound issue in Linux Mint 16, Get skype at http://www.skype.com/en/download-skype/ ... -computer/ then install pulse audio plugins in 32bit:

Code: Select all

sudo apt-get install libasound2-plugins:i386
If this does not solve your problem proceed with this:


1- run the following command:

Code: Select all

sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop

The command above replaces "skype" from the Skype desktop file with "env PULSE_LATENCY_MSEC=30 skype", this being a work-around for getting Skype to work with PulseAudio 4.0.


Image

2- Add skype icon to desktop (You can add icons to desktop by going to the menu, rightclick on skype then click on add to desktop ) , rightclick on it and go to "Properties" then replace

Code: Select all

skype U%
with

Code: Select all

env PULSE_LATENCY_MSEC=30 skype


in the command field.

So it looks like this: Image

Use the same command if you want to add skype to startup applications.
Image

yydelilah
Level 1
Level 1
Posts: 22
Joined: Sun Mar 09, 2014 6:39 pm

Re: Mint 16, no microphone Input on Skype

Post by yydelilah » Sun Mar 09, 2014 6:46 pm

Hi - I've just installed Mint 16 (32bit) (complete novice) and have the same problem.

Edited the "launch properties" of the Skype program to include "env PULSE_LATENCY_MSEC=30 skype" as suggested in the forums, and got the speakers working when using the Skype "Echo / Sound test service", but it isn't recognising any voice input from me.
So, obviously there is a problem with the microphone settings.

Any help appreciated

thanks

yydelilah
Level 1
Level 1
Posts: 22
Joined: Sun Mar 09, 2014 6:39 pm

Re: Mint 16, no microphone Input on Skype

Post by yydelilah » Mon Mar 10, 2014 4:14 am

Thanks to all who replied to the earlier post. I now have a working Skype application (or at least the audio is fine).

The trick was to go to the speaker symbol as suggested above (bottom right of screen), left mouse click, "Sound Settings", click on "Input" tab and select the correct input source.

Works fine now.

Many thanks.

ALF13
Level 3
Level 3
Posts: 150
Joined: Mon Feb 20, 2012 3:02 pm
Location: Bulgaria
Contact:

Re: Mint 16, no microphone Input on Skype

Post by ALF13 » Sun Apr 20, 2014 3:21 am

I don't think that is your case but for someone this could be in help. My mic was recognized in sound input devices but there wasn't any sighs that it is working. In Mic Settings you have Input level and it was not moving. The reason of that was that right above input level you have "Input Volume" - in my case was that my mic was not amplified. So amplify the income waves in "Input Volume" if your microphone is not detecting any activity in "Input Level"
Also if you have two mics - e.g. camera and external make sure that one is on and the other is off.

mentafinn
Level 1
Level 1
Posts: 1
Joined: Mon Apr 21, 2014 5:30 am

Re: Mint 16, no microphone Input on Skype

Post by mentafinn » Mon Apr 21, 2014 8:10 am

I solved the problem of sound in Skype entering in Pulse Audio Volume Control, Input Devices and then clicking on "Set as fallback" icon in webcam mic.

Unfortunately when I unplug the webcam I have to do it again.

Post Reply

Return to “Software & Applications”