Since loading Mint I can not use this mapping website proper

Questions about applications and software
Forum rules
Before you post please read how to get help
robint777
Level 1
Level 1
Posts: 2
Joined: Sun Sep 01, 2013 10:11 am

Since loading Mint I can not use this mapping website proper

Postby robint777 » Sun Apr 13, 2014 11:01 am

Hey fellows

I have used this website extensively with Ubuntu and Mint previously, but since updating the actual view of the map does not show up to be seen. The mapping area stays blank but the rest of the page around it is fine.

Site in question:

http://webmaps.gov.bc.ca/imf5/imf.jsp?site=olc

Any help is greatly appreciated. I need access to this site again.

Robin

User avatar
momist
Level 3
Level 3
Posts: 139
Joined: Mon May 21, 2012 3:30 pm
Location: Lancashire, Northwest England

Re: Since loading Mint I can not use this mapping website pr

Postby momist » Sun Apr 13, 2014 12:47 pm

I'm using Linux Mint 16 AMD64 version, with Cinnamon desktop, on a fairly modern motherboard, processor and loads of RAM. I get an empty frame as well from your link. That may not help, but it verifies your problem is not unique to you.
momist : a follower of the Greek god Momer.

User avatar
eanfrid
Level 7
Level 7
Posts: 1861
Joined: Mon Apr 30, 2012 2:49 am
Location: FR

Re: Since loading Mint I can not use this mapping website pr

Postby eanfrid » Sun Apr 13, 2014 12:58 pm

The page is broken: does not work neither on Linux nor Windows, with IE, Safari, Midori, Firefox... => blank map frame
Main desktop: Debian GNU/Linux Jessie 64bit - MATE
(i5 2400@3.7GHz - 16GB DDR3 - HD6770 w/radeon driver - SSD+RAID1)
Safer than Dropbox

robint777
Level 1
Level 1
Posts: 2
Joined: Sun Sep 01, 2013 10:11 am

Re: Since loading Mint I can not use this mapping website pr

Postby robint777 » Sun Apr 13, 2014 1:18 pm

Thanks fellows

I will keep monitoring the site, maybe it will show up again


Return to “Software & Applications”