"package could not be installed" - false error

Questions about applications and software
Forum rules
Before you post please read how to get help
briwayjones
Level 2
Level 2
Posts: 52
Joined: Wed Apr 02, 2014 2:36 pm

"package could not be installed" - false error

Postby briwayjones » Tue Apr 15, 2014 10:27 pm

For a while now whenever I try to install a package through the Software Manager at the end of the install I get an error that says:

The Package 'name of package' could not be installed
Please check your connection to the Internet

But the package has been installed fine even though I get the error.

briwayjones
Level 2
Level 2
Posts: 52
Joined: Wed Apr 02, 2014 2:36 pm

Re: "package could not be installed" - false error

Postby briwayjones » Wed Apr 16, 2014 12:05 pm

I posted in this thread about problems I'm having with a broken or messed up NVIDIA package. I have a feeling that is causing the problem here. And problems with packages I'm having in general. I just tried to remove FreeCAD and I got this error:

E: nvidia-319: subprocess installed post-installation script returned error exit status 127


Return to “Software & Applications”

Who is online

Users browsing this forum: Linux-Bill, MarshalM and 15 guests