Page 1 of 1

Flash player in cinnamon

Posted: Fri May 16, 2014 12:16 pm
by prohc
Adobe Flash player in not working in any of the Cinnamon version. They work fine in the mate and other but not Cinnamon. I have even tried the pepper flash which work fine in everything except Cinnamon version. I Just tried the Mint 17 in cinnamon and it is still a RC release which I'm hoping they will fix the issue because I prefer Cinnamon but I'm having to use mate until something is done.

Re: Flash player in cinnamon

Posted: Fri May 16, 2014 1:13 pm
by xenopeek
Probably your graphics card or graphics card driver isn't good enough to really run Cinnamon (with hardware acceleration; so you are running with software rendering--overloading your CPU with work that your graphics card should be doing). Either install a better driver, get a different graphics card, or try disabling hardware acceleration in flash.

You can disable hardware acceleration of Flash by playing some Flash content (for example a Youtube clip), right-click the content and selecting Settings from the context menu. You can disable hardware acceleration there.

As for Linux Mint 17 RC, please post any issues you have not here--as it is still in public testing phase--but on the blog announcement post of the RC. That is where developers will look for your feedback. But I suspect you just have a poor graphics card driver.