Midori Browser

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
newtusmaximus
Level 1
Level 1
Posts: 7
Joined: Sun Apr 06, 2014 12:04 pm

Midori Browser

Post by newtusmaximus » Tue Jun 10, 2014 6:15 am

Just installed Mint 13Maya. Tried to download Midori from synaptic route. Downloaded OK but on opening
Error - file:///usr/share/ubuntu-artwork/home/index.html
The page 'file:///usr/share/ubuntu-artwork/home/index.html' couldn't be loaded.
Error opening file: No such file or directory.

Any ideas please. TIA
newtusmaximus.

Riko
Level 3
Level 3
Posts: 129
Joined: Fri Dec 09, 2011 9:10 am
Location: Hamburg, Germany

Re: Midori Browser

Post by Riko » Tue Jun 10, 2014 6:21 am

looks like Midori just tries to access a local file of your installation which is not there.

Just type in a URL directly, e.g.
linuxmint.com

It's probably working just fine.

Cheers!

newtusmaximus
Level 1
Level 1
Posts: 7
Joined: Sun Apr 06, 2014 12:04 pm

Re: Midori Browser

Post by newtusmaximus » Tue Jun 10, 2014 8:03 am

Riko wrote:looks like Midori just tries to access a local file of your installation which is not there.

Just type in a URL directly, e.g.
linuxmint.com

It's probably working just fine.

Cheers!
Sorry Riko.
Type that into Terminal?
Tks

Riko
Level 3
Level 3
Posts: 129
Joined: Fri Dec 09, 2011 9:10 am
Location: Hamburg, Germany

Re: Midori Browser

Post by Riko » Tue Jun 10, 2014 8:13 am

Nope, just type the address into the field of the midori browser.

Or in the terminal type:

Code: Select all

> midori http://linuxmint.com
midori.png

newtusmaximus
Level 1
Level 1
Posts: 7
Joined: Sun Apr 06, 2014 12:04 pm

Re: Midori Browser

Post by newtusmaximus » Tue Jun 10, 2014 8:37 am

> midori http://linuxmint.com
into terminal comes back- bash: http://linuxmint.com: No such file or directory

Riko
Level 3
Level 3
Posts: 129
Joined: Fri Dec 09, 2011 9:10 am
Location: Hamburg, Germany

Re: Midori Browser

Post by Riko » Tue Jun 10, 2014 8:54 am

How strange! Works fine here without a problem; alas at the moment I'm not booted into Mint. Try to set the URL in ""

Code: Select all

midori "http://linuxmint.com"

Riko
Level 3
Level 3
Posts: 129
Joined: Fri Dec 09, 2011 9:10 am
Location: Hamburg, Germany

Re: Midori Browser

Post by Riko » Tue Jun 10, 2014 9:16 am

newtusmaximus wrote:> midori http://linuxmint.com
You are not supposed to type the ">"!!! That is just the command prompt for me, so type only this:

Code: Select all

midori http://linuxmint.com

newtusmaximus
Level 1
Level 1
Posts: 7
Joined: Sun Apr 06, 2014 12:04 pm

Re: Midori Browser

Post by newtusmaximus » Tue Jun 10, 2014 9:44 am

Better :) = reply java version "1.6.0_31"
OpenJDK Runtime Environment (IcedTea6 1.13.3) (6b31-1.13.3-1ubuntu1~0.12.04.2)
OpenJDK Server VM (build 23.25-b01, mixed mode)

Thanks :)

User avatar
DrHu
Level 17
Level 17
Posts: 7537
Joined: Wed Jun 17, 2009 8:20 pm

Re: Midori Browser

Post by DrHu » Fri May 20, 2016 7:30 pm

It's midori's default HOME page selection

Just go to any web site in the address bar and then open menu (Midori) ->preferences>change entry for Ubuntu to the home page you prefer eg www.duckduckgo.com

The next time you start it won't produce that error..

Post Reply

Return to “Software & Applications”