More AMD CCC14.4 (Admin) Wont Launch Mate17[SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 2
Level 2
Posts: 50
Joined: Sun Jun 15, 2014 4:33 pm
Location: USA, NYC,NOLA,CT

More AMD CCC14.4 (Admin) Wont Launch Mate17[SOLVED]

Postby johnniedoo » Sun Jun 22, 2014 4:00 am

I have been with Linux Mint 17 for about a week. Mate, for a few days. All has been fairly stable and moving along well enough as I push up the learning curve. It is an interesting and intriguing change from Win7. I am using the 64bit version of Mate and just tried a fresh install of the proprietary AMD latest drivers, non beta or experimental, my first 2 attempts, last week were in Mint 17 Cinnamon ,both attempts ended with screen issues,one invisible and the other just black. I wasted no time in just starting over since both happened in day one. I waited 3days before I tried in Mate. I have a dual monitor set up with a 24" samsung dvi as primary and always on but the mon2 is via hdmi -->Onkyo 608-->LG 42LD550, i use for videos i have here ,bd, dvd and the streaming egNetflix, Acorn,WB archive andTurnerClassics I get with the cable co subscription, but i keep it single monitor with the larger LCD for CATV or direct bd ,and like that
bottom line: I can not get the launcher to work CCC administrative, though the standard control is ok. I tried the terminal and super user attempts to launch and i got
Error org.freedesktop.DBus.Error.NameHasNoOwner: Could not get owner of name 'org.gnome.zeitgeist.Engine': no such name
amdxdg-su: no graphical method available for invoking 'amdcccle' as 'root'

I am just getting comfortable with the terminal idea, i like it but am just learning and have no idea what it actually means.
I followed well researched instructions,step by step doing the whole installation of the proprietary drivers, with the purge and back up of xorg conf whatever , i didnt know exactly what or why, just followed the directions i got for mate since there are so many 'proper' ways to do the commands depending on what number release or flavor linux or ubuntu, as i am learning took 3or 4days just making sure. i did the ccc initial config before reboot, whatever it said
but now not sure if anything is even wrong. looks as if i missed something ,again,but no idea what
forgot to note: a post from 2010 nearly the same with launcher issues only succeeded in losing the non admin launch from menu. I did Alt-F2 and ran from there and can launch the super user CCC but the launcher now fails for both. gksu amdcccle. and directly from terminal.but this is were it stands.without being able to fix the launcher nor does error message go away when i use that command in the terminal ...amdxdg-su -c amdcccle which is default from launcher and nothing happens.
Last edited by johnniedoo on Mon Aug 04, 2014 4:20 pm, edited 1 time in total.

User avatar
Level 7
Level 7
Posts: 1717
Joined: Thu Aug 19, 2010 2:51 pm
Location: Amazon Rain Forest Land

Re: More AMD CCC14.4 (Admin) Wont Launch Mate17

Postby jungle_boy » Mon Jun 23, 2014 6:11 pm

To launch CCC administrative using terminal:

sudo amdcccle

Return to “Software & Applications”