Lost Open Office

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
pekajo
Level 1
Level 1
Posts: 3
Joined: Tue Jul 01, 2014 7:44 pm

Lost Open Office

Post by pekajo » Tue Jul 01, 2014 7:51 pm

Hi,

I am a newbie (installed Mint 17 yesterday). I have an issue in that I 'uninstalled' libreoffice using purge and then installed OpenOffice that completed correcting. However I cannot find Open Office in the programs. I have also noticed that the Office group has also gone as it only contained Libre Office I assume.
Appreciate any help.

Regards
Peter

User avatar
nomko
Level 10
Level 10
Posts: 3026
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Lost Open Office

Post by nomko » Wed Jul 02, 2014 4:36 am

Did you logged out and logged in after removing LO and installing OO?

User avatar
nomko
Level 10
Level 10
Posts: 3026
Joined: Sat Feb 25, 2012 7:28 pm
Location: The Hague, The Netherlands

Re: Lost Open Office

Post by nomko » Wed Jul 02, 2014 10:52 am

netgooroo wrote:He shouldn't have to log out and log back in. It should show up right away.
In theory, it should show up in the same place the Libreoffice group was located. Is there a specific reason that you installed OO and removed LO? They both do the same thing and, pretty much look the same.. just curious.
If for whatever reason, you don;t see the office group after you reboot, you might have to try re-installing OO once more.
Yes, you're right. In theory it should show up immediately. But as you said, in theory. Sometimes it could go wrong. So that's why i asked if the topic starter if he/she logged out/in.

pekajo
Level 1
Level 1
Posts: 3
Joined: Tue Jul 01, 2014 7:44 pm

Re: Lost Open Office

Post by pekajo » Wed Jul 02, 2014 7:37 pm

Hi,

Thanks so much for your quick relies. In answer to your questions:
I did not reboot after uninstalling LO
I wanted to install OO as I have been using it on XP but if LO is much the same I will give it a try. Seems easier than reinstalling OO.

I am just a newbie from XP and need to get my head around the new concepts of Linux and learning curve.

Thanks again.
Peter

octathlon
Level 2
Level 2
Posts: 61
Joined: Sat Jun 28, 2014 3:14 pm

Re: Lost Open Office

Post by octathlon » Wed Jul 02, 2014 10:10 pm

It may not have installed correctly. What procedure did you use to install it? Did you get the .deb from openoffice.org?

Does Open Office start up if you press Alt-F2 and enter the command "soffice"? If it does, you can create a menu entry for it by right-clicking on the menu button and selecting Configure, then click "Open the menu editor" at the bottom of the dialog.
Mint 19 Cinnamon 64bit on Dell Inspiron N7110 Dual core Intel Core i5-2450M
Mint 19 XFCE 64bit on System76 Pangolin Intel Core 2 duo
Full-time Linux user since 2007, Mint since 2014

Post Reply

Return to “Software & Applications”