Page 1 of 1

LM17 How to fix Passwords and create New Pop account!

Posted: Mon Aug 04, 2014 1:33 am
by Chrisnz
Upon a new install (not an upgrade) over LM16 (all ready loaded) via usb stick.

Evolution (in my case) Ver 3.10.4 Ex Synaptics - has a habit of setting up Gmail via Imap not Pop and I cant understand why the option is not present when setting a new account up. (I already have 4 accounts that had previously been setup as pop without hassles on LM16) - now LM17 has this issue?

Also the the Password required to send email is "still present" - thats followed me from LM16 + LM17. I still have to rekey at least 4 times 5 accounts when the password issue is required. I have deleted the password "keys" and then re- enter on the next time Evo asks but - same thing - will not go away?

Anyone help on these?


Re: LM17 How to setup or fix Some common Email issues?

Posted: Tue Aug 05, 2014 8:11 pm
by kyphi
These are not "common email issues" since Linux Mint 17 uses Thunderbird by default.

Part 1: ... kmail.html

Part 2:
Go to .gnome2 in your home directory and rename the default.keyring - (rename, rather than delete, so that if there are any adverse effects you can revert to the original name).

Re: LM17 How to setup or fix Some Email issues?

Posted: Wed Aug 06, 2014 4:00 am
by Chrisnz
I checked that Gmail was set for POP and then had another go seting up Evo - same result - It only sets up an Imapx account.

In my LM17 setup it has no keyrings in .gnome2 - actually it has only a file called Accels??

In LM16 I found in a forum a linux keyring editor - and tried to delete and resetup them - but this didnt work. I thought it was called "Seahorse"??


Re: LM17 How to setup or fix Some Email issues?

Posted: Thu Aug 07, 2014 12:16 am
by kyphi
It is still called Seahorse but appears in LM 17 as "Passwords and Keys".

When I referred you to .gnome2, I was relying on some very old information in one of my notebooks. Many years ago I used Evolution and I do recall that IMAP was the default then and you had to jump through hoops to set the account up as PoP. Evolution did not suit me and I abandoned it a long time ago for Thunderbird.
The way to stop being asked to provide a password in Evolution was to access "change password" (in Evolution) which entailed giving your "old" password and then leaving the "new" password option blank. The system would respond with "Store password unencrypted?", click on "Use unsafe storage" and that was that.
I do not know if this still works.

Re: LM17 How to setup or fix Some Email issues?

Posted: Wed Aug 27, 2014 6:06 pm
by Chrisnz
HI Again ;)

Yeh I've been a fan of Evolution for a long time - however there are some quirky bits that happen every now and then ;) For me and Evo 3.10.4 ( uploaded via Synaptics) it just seems to be the 'Password Required' issue and now the 'Create New Account' Imapx Default issues.

I really like the fact that Evo merges all incomeing email into one "stream" rather than like TB that seperates all email names and emails (Wish list - if you know an add-on for this please share it). Unless TB has smarted up on that one then ... pass.

Re Evo having a 'Password change here ' options. The answer is no - not found on this version. That of course brings up the issue of weather an upgrade of Evo from is worth it to go to 3.12.2 via the tarball? Hmmm. Will think about it... and post outcome here.



LM17, Evolution will not setup Pop Accounts :(

Posted: Sat Sep 27, 2014 8:57 pm
by Chrisnz
As before still have this issue.

Evo 3.10.4 still sets up email accounts in Imap and Still cant get the password issue fixed. :(

Re: LM17 Evo Fails Passwords and cant edit account creation

Posted: Fri Oct 31, 2014 2:43 am
by Chrisnz
Have now dumped Evo being used as it continually fails to sign passwords on the system and "issue" looks like its not going any where fast!

Evo continues to create Fixed Imap accounts and fails to be editable after the fact. :x

Have now had to move 2 Gmail accounts to Thunderbird in the mean time - at least is has no issues with sending email and asking for repeditative passwords!

Not solved and no new leads on these issues since Aug7th on this one :(