Linux Multimedia Studio failed install

Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
tawan
Level 4
Level 4
Posts: 402
Joined: Thu Apr 03, 2008 2:45 am
Contact:

Linux Multimedia Studio failed install

Postby tawan » Sat Oct 04, 2008 10:21 am

hi i installed this from the software portal

http://www.linuxmint.com/software/?sec= ... &release=3

and it didnt show up in my mint menu even after a reboot. the installation seemed to go fine, is there a way i can find if it did install? if i can make it work? or if the .mint file is broken....?

thanks

rivenought
Level 5
Level 5
Posts: 780
Joined: Wed Apr 09, 2008 10:34 am

Re: Linux Multimedia Studio failed install

Postby rivenought » Sat Oct 04, 2008 10:39 am

Just for verification, did you try System > Preferences > Main Menu > find and uncheck, and then re-check the box by the application? I have had to do that every now and then to get the application to show up in the menu. It is worth a quick look. I hope this is an easy fix. Good luck.

User avatar
Zwopper
Level 10
Level 10
Posts: 3077
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: Linux Multimedia Studio failed install

Postby Zwopper » Sat Oct 04, 2008 1:27 pm

...or right click the "Elyssa-button" and chose "reload modules"...
Image
My artwork at deviantART | My Band - Electric Alchemea
CREA DIEM!

Toshiba Portégé R930 | i7 | 16GB | 128GB - SSD | Ubuntu 15.04

User avatar
tawan
Level 4
Level 4
Posts: 402
Joined: Thu Apr 03, 2008 2:45 am
Contact:

Re: Linux Multimedia Studio failed install

Postby tawan » Sat Oct 04, 2008 9:07 pm

Zwopper wrote:...or right click the "Elyssa-button" and chose "reload modules"...

i did that before writing, followed by a log off, followed by a restart and still nothing... :?

rivenought wrote:Just for verification, did you try System > Preferences > Main Menu > find and uncheck, and then re-check the box by the application? I have had to do that every now and then to get the application to show up in the menu. It is worth a quick look. I hope this is an easy fix. Good luck.


hmm, not there ... is there a spell i can cast in terminal to see if it is there or launch it?.. ah yes i must be able to launch it via terminal if i can find it's name....

more ideas please :)

User avatar
tawan
Level 4
Level 4
Posts: 402
Joined: Thu Apr 03, 2008 2:45 am
Contact:

Re: Linux Multimedia Studio failed install [sorta solved]

Postby tawan » Sat Oct 04, 2008 9:09 pm

ok i typed "lmms" in terminal and it launched a

"lmms needs to be setup before it can run properly..."

so i guess i'm closer now cheers.

User avatar
tawan
Level 4
Level 4
Posts: 402
Joined: Thu Apr 03, 2008 2:45 am
Contact:

Re: Linux Multimedia Studio failed install

Postby tawan » Sun Oct 05, 2008 4:09 am

i can launch LMMS via terminal, i don't know how to have it launch from the mint menu

when i have it open i can't get any sound.

has anyone got this working?


Return to “Software & Applications”

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 4 guests