Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
Level 5
Level 5
Posts: 827
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand


Postby tenfoot » Mon Oct 06, 2008 7:15 pm

Using LinuxMINT Elyssa.

I was successfully using virtualbox,ose and had shared directories set up and all was working perfectly, then I must have had one of those very senior moments because for some unaccountable reason I decided to update to the latest version. So, I uninstalled the .ose version and installed v2.00. All went well but I was unable to install Guest additions. After a prolonged period of trying to do so, I gave up and uninstalled that version and reinstalled the .ose version from the Software Portal. But, I cannot launch it, even through the command line. I just get the following:

zed@zed-desktop ~ $ virtualbox
Could not find VirtualBox installation. Please reinstall.
zed@zed-desktop ~ $

So, I reinstalled but with the same result. I tried this several times.

Then decided to find out whether, in fact, anything had been installed, so did a whereis. The result is as follows:

zed@zed-desktop ~ $ whereis virtualbox
virtualbox: /usr/bin/virtualbox /usr/lib/virtualbox /usr/share/virtualbox
zed@zed-desktop ~ $

I have looked at these locations and, yes, there are various directories and files in each of these locations.

My questions:

(a) Is there any command, other than try a reinstall again, that I can use to get things working?

(b) Would it be better, and is it safe, to delete all the files/directories in the three locations and start afresh?

Fortunately I have backups of all data.


User avatar
Level 6
Level 6
Posts: 1300
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Re: VirtualBox...

Postby 67GTA » Mon Oct 06, 2008 7:54 pm

I would first try a reinstall to see if that helps. I would be careful about deleting files/folders in the root directory.
"The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke

Return to “Software & Applications”