Thunderbird 31.0 issues, sort order not remembered

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
I do Mint
Level 1
Level 1
Posts: 38
Joined: Tue Sep 18, 2012 7:44 am
Location: Netherlands
Contact:

Thunderbird 31.0 issues, sort order not remembered

Post by I do Mint » Wed Sep 10, 2014 9:05 am

Geting a little nuts from the latest Thunderbird version 31.0 in LM17 mate.
In LM13 Thunderbird always started in it's inbox but I can't get it to work in 17, what is the problem?

Also my sorting order in the inbox is always on incoming date, the latest on top.
When I set my sorting preference like that it works fine, but when I close TB and start it up again it's back to the oposite and sorts the latest incoming mail on the bottom. It is not holding my sorting preference.
Any idea how to solve these two issues?
Thanks in advance!
Last edited by I do Mint on Thu Sep 18, 2014 7:26 am, edited 2 times in total.
Oh yes, I do Mint :)

Habitual
Level 13
Level 13
Posts: 4870
Joined: Sun Nov 21, 2010 8:31 pm
Location: 0.0.0.0

Re: Thunderbird 31.0 issues, sort and inbox

Post by Habitual » Wed Sep 10, 2014 12:31 pm

IMAP or POP[3]?
Terminal >

Code: Select all

cd .thunderbird
find `pwd` ! -user $(whoami)
Any addons installed?
Try Tbird in 'safe-mode'?
terminal >

Code: Select all

thunderbird -safe-mode
and see if the issue persists.

and finally, try a new profile
terminal >

Code: Select all

thunderbird -ProfileManager
and see if the issue persists.

User avatar
I do Mint
Level 1
Level 1
Posts: 38
Joined: Tue Sep 18, 2012 7:44 am
Location: Netherlands
Contact:

Re: Thunderbird 31.0 issues, sort and inbox

Post by I do Mint » Wed Sep 10, 2014 12:57 pm

POP3
Safe mode is not helping, sort again the opposite.
All works fine just starting at inbox and sort preferences are not.
I'm working with a new profile already.
I wil keep on searcing in other forums too since I can not believe I'm the only one with this problem.
Oh yes, I do Mint :)

User avatar
I do Mint
Level 1
Level 1
Posts: 38
Joined: Tue Sep 18, 2012 7:44 am
Location: Netherlands
Contact:

Re: Thunderbird 31.0 issues, sort and inbox

Post by I do Mint » Wed Sep 10, 2014 1:43 pm

Looks like I found a solution.
I installed addon
Select Inbox 2.5
and removed
FolderPane Tools 0.6.1
since they were conflicting with eachother.

All works fine now, startup in inbox, sorting order preference seems to be remembered now and downloading incoming messages right after startup is also working.
Last item was also not working before I installed Select Inbox 2.5.

I'm one happy penguin again :mrgreen:
Oh yes, I do Mint :)

Habitual
Level 13
Level 13
Posts: 4870
Joined: Sun Nov 21, 2010 8:31 pm
Location: 0.0.0.0

Re: Thunderbird 31.0 issues, sort and inbox

Post by Habitual » Wed Sep 10, 2014 2:33 pm

I do Mint wrote:Looks like I found a solution.
I installed addon
Select Inbox 2.5
and removed
FolderPane Tools 0.6.1
since they were conflicting with eachother.

All works fine now, startup in inbox, sorting order preference seems to be remembered now and downloading incoming messages right after startup is also working.
Last item was also not working before I installed Select Inbox 2.5.

I'm one happy penguin again :mrgreen:
Glad it worked out.

User avatar
I do Mint
Level 1
Level 1
Posts: 38
Joined: Tue Sep 18, 2012 7:44 am
Location: Netherlands
Contact:

Re: Thunderbird 31.0 issues, sort order not remembered

Post by I do Mint » Thu Sep 18, 2014 7:28 am

Too bad but the sort order problem is not gone.
I want to have the newest mail on top so set the order for this.
A day later after startup the newest is on the bottom again.
This is also happening in send and trash folder. It drives met nuts!
Never had this issue before with TB, it all started with this version, anybody ideas?
Oh yes, I do Mint :)

User avatar
I do Mint
Level 1
Level 1
Posts: 38
Joined: Tue Sep 18, 2012 7:44 am
Location: Netherlands
Contact:

Re: Thunderbird 31.0 issues, sort order not remembered

Post by I do Mint » Sun Nov 16, 2014 7:31 am

Problem is finally solved, actually it had nothing to do with TB at all.
It turned out Bleachbit was causing the problem, it cleaned all settings from TB.
Changed some settings in Bleachbit and all is fine now.

I know the use of Bleachbit is often a point of discussion, reason for me to use it is the fact I use my computer a lot for work and online banking.
So I want to have it cleaned as much as possible for privacy reasons.
Oh yes, I do Mint :)

Post Reply

Return to “Software & Applications”