Package lists error

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
siawacsh
Level 3
Level 3
Posts: 160
Joined: Fri Sep 06, 2013 9:32 am
Location: Ireland

Package lists error

Post by siawacsh »

Can anyone understand this error and what I can do about it? It happens when I try to install any application using aptitude.
I am using Mint 17 64 bit.

Code: Select all


sudo apt-get install hplip-gui
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/packages.linuxmint.com_dists_qiana_import_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.
siawacsh@sager ~ $ 



User avatar
kukamuumuka
Level 16
Level 16
Posts: 6253
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: Package lists error

Post by kukamuumuka »

Try

Code: Select all

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get clean
sudo apt-get update

Monsta
Level 10
Level 10
Posts: 3030
Joined: Fri Aug 19, 2011 3:46 am

Re: Package lists error

Post by Monsta »

Software Sources -> Maintenance -> Fix MergeList problem

siawacsh
Level 3
Level 3
Posts: 160
Joined: Fri Sep 06, 2013 9:32 am
Location: Ireland

Re: Package lists error

Post by siawacsh »

Thanks to both contributions. The issue is now resolved. Now if I can only find a solution to my HP printer problem..?

Post Reply

Return to “Software & Applications”