OpenOffice won't install

Questions about applications and software
Forum rules
Before you post please read how to get help
finndus
Level 1
Level 1
Posts: 8
Joined: Thu Mar 29, 2007 7:15 am

OpenOffice won't install

Postby finndus » Thu Mar 29, 2007 7:55 am

Hi alltogether,

After i succesfully installed mint and even got my Broadcom WLan Card running, i decided to checkout some programs. But it isn't able to get the openoffice to be installed via the synaptic. When I try, i get unresolved dependencies. So what it the correct way to get the (german) version of OpenOffice.org installed?

Thanks and greetings, finndus

Husse
Level 23
Level 23
Posts: 19593
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby Husse » Fri Mar 30, 2007 4:22 pm

We need some more information. unresolved dependencies means that some file that the installer needs is missing.
If we see the entire message we might be able to figure out what's wrong (or not - haven't got that kind of error often enough to remember exactly what's said in them)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

finndus
Level 1
Level 1
Posts: 8
Joined: Thu Mar 29, 2007 7:15 am

Postby finndus » Mon Apr 02, 2007 4:58 am

Husse wrote:We need some more information. unresolved dependencies means that some file that the installer needs is missing.
If we see the entire message we might be able to figure out what's wrong (or not - haven't got that kind of error often enough to remember exactly what's said in them)



Hi,

Now I downloaded the current office from openOffice.org and installed it manually, which worked.

thank u.

finndus


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 5 guests