Teamviewer does not running at startup

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
RamboJunior
Level 1
Level 1
Posts: 5
Joined: Wed Feb 19, 2014 5:44 am

Teamviewer does not running at startup

Post by RamboJunior » Fri Apr 24, 2015 8:03 pm

Hi,

I'm trying to run TeamViewer at startup after Mint is loaded up, I have tried different things like:

1#

Copied teamviewerd.sysv from /opt/teamviewer10/tv_bin/script to /etc/init.d also issued sudo update-rc.d teamviewerd.sysv defaults command

2#

Edited the rc.local
added teamviewer --daemon start but did not work also tried with full path

Please who have the same issue or got some hint about this help :)
Thanks!

Regards,
Rambo Junior

venik212
Level 1
Level 1
Posts: 30
Joined: Thu Aug 25, 2011 12:05 pm

Re: Teamviewer does not running at startup

Post by venik212 » Fri Sep 02, 2016 1:53 am

Although the Teamviewer error message says to type what you typed (teamviewer --daemon start) it seems that you need to type: teamviewer --daemon enable
That worked for me. Why teamviewer persists in offering the misleading error message is a mystery.

User avatar
Pierre
Level 16
Level 16
Posts: 6563
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: Teamviewer does not running at startup

Post by Pierre » Fri Sep 02, 2016 2:00 am

it's interesting that I've never seen that error,
which is probably, because TM is started manually,
each time it's use is required.

and usually because I've gotta remote into some windows PC,
& again, TM is not installed because TMqs is run on that other machine.

which then brings up my question:
Q: what is the need to have TM run at start ?

- there is no person at the remote machine,
would be the main reason, to need TM to auto start.
- would that be correct, for your scenario.
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.

Post Reply

Return to “Software & Applications”