Nemo Annoyance

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
hpmc13
Level 3
Level 3
Posts: 153
Joined: Tue Jun 04, 2013 4:26 pm

Nemo Annoyance

Post by hpmc13 »

This is a slight annoyance but one that I would like to get rid of. Whenever I plug a thumb-drive or my cell phone through USB, then open Nemo, I get the following:
nemo.jpg
Generally speaking, I know what's on the storage device and really don't need the helpers that take up real estate on my screen. Additionally, I don't use gThumb. Also, I'm usually moving e-books onto the device, not the other way around. Even if there were a way to close the box that would help. I could not find a way to turn this off in either Nemo's preferences or Preferred Applications.

Anyone know of a way to stop this?

Thanks is advance.
Running LM 20 Cinnamon
User avatar
Fred Barclay
Level 12
Level 12
Posts: 4222
Joined: Sat Sep 13, 2014 11:12 am
Location: USA primarily

Re: Nemo Annoyance

Post by Fred Barclay »

This is a bit overkill, but it should help:
In "Preferred Applications", under "Removable Media", set "Prompt or start programs on media insertion" to off.

Or, under "Removable Media", you could probably choose "Other media" => "e-book reader" and set it to "Do nothing." I haven't tested this so I don't know if this will work or not. You also might have to logout or reboot before the change takes effect. :)
Hope this helps!
Fred
Image
"Once you can accept the universe as matter expanding into nothing that is something, wearing stripes with plaid comes easy."
- Albert Einstein
hpmc13
Level 3
Level 3
Posts: 153
Joined: Tue Jun 04, 2013 4:26 pm

Re: Nemo Annoyance

Post by hpmc13 »

Thank you for the suggestion, but, unfortunately, it didn't help.

Thanks again.
Running LM 20 Cinnamon
Cosmo.
Level 23
Level 23
Posts: 17817
Joined: Sat Dec 06, 2014 7:34 am

Re: Nemo Annoyance

Post by Cosmo. »

What happens, if you activate the option to never ask on the main window for removable media?
hpmc13
Level 3
Level 3
Posts: 153
Joined: Tue Jun 04, 2013 4:26 pm

Re: Nemo Annoyance

Post by hpmc13 »

Unfortunately, this still happens; I've tried it both ways. Setting the "Prompt or start programs on media insertion" to OFF prevents a pop-up dialogue from coming up (or, presumably, from auto-playing a DVD, or opening Calibre, for instance, depending on my settings) but I still get the buttons at the top of Nemo.

This really isn't a deal-breaker for me, just an annoyance. It really makes it feel like Win XP, or, worse yet, MS Word and the idiotic paperclip from many moons ago. Almost as though Nemo is saying "You're too stupid to use a file manager, can I help you with it?" Okay, maybe it's not that bad, and I'm sure that some (maybe most) users find it useful, but it's just not the way I use a computer.

I suppose I could purge gThumb and that would go away, but there's no way I'm getting rid of Calibre.

Thanks again for the suggestions.
Running LM 20 Cinnamon
Cosmo.
Level 23
Level 23
Posts: 17817
Joined: Sat Dec 06, 2014 7:34 am

Re: Nemo Annoyance

Post by Cosmo. »

Is this Mint 17.2?
You might have installed an add-on which does this. Open from the edit-menu the modules dialog and see, if you find anything related. Disable it and restart nemo.
hpmc13
Level 3
Level 3
Posts: 153
Joined: Tue Jun 04, 2013 4:26 pm

Re: Nemo Annoyance

Post by hpmc13 »

I disabled all of the plug-ins (I think that's what you meant, I couldn't find Add-ons) and restarted Nemo - no luck, unfortunately.

I'm running 17.2, Cinnamon 2.6.13, 64-bit with Nemo 2.6.7. Am I the only one who is getting that at the top of the Nemo window when inserting removable media?

I purged gThumb so it's half gone.

Thanks again for you help.
Running LM 20 Cinnamon
Cosmo.
Level 23
Level 23
Posts: 17817
Joined: Sat Dec 06, 2014 7:34 am

Re: Nemo Annoyance

Post by Cosmo. »

I did never see this, so I only could make assumptions.
Buzzsaw
Level 6
Level 6
Posts: 1322
Joined: Sat Aug 23, 2014 12:53 pm

Re: Nemo Annoyance

Post by Buzzsaw »

There aren't any options to change this behaviour. The only way to prevent it is to remove the programs it recommends you use in the notices.
Post Reply

Return to “Software & Applications”