Page 1 of 1

Bluetooth - PulseAusio Problems in Mate-64 Mint 17.2

Posted: Wed Aug 26, 2015 7:22 pm
by robert-e
Hi,
Looking for some steerage on the issue of Bluetooth not working with Pulse Audio on Mint 17.2 Mate. I can start/pair a bluetooth adaptor with a headset (attempting A2DP). It will pair but will not connect. This seems to be a common problem with 17.2 mate. Note that it is not problematic with cinnamon. The workaround seems to be to run the command "sudo pactl load-module module-bluetooth-discover" and then the connection will succeed. Note also that bluetooth/pulseaudio worked flowlessly in Mint 13 65 bit Mate. The "workaround was not required. I attempted to make a desktop launcher to run the above command but that failed. I also tried using that command with pexec instead of sudo, again, with not success.

What do I do...wait for Clem and company to fix this (as it was working in Mint 13), or keep using the workaround? Or maybe somebody would make further suggestions? If so, please try your method out before posting, as I see many posting on other fora that claim to work, but in fact do not. Thank you.

Regards,
Bob

Re: Bluetooth - PulseAusio Problems in Mate-64 Mint 17.2

Posted: Wed Aug 26, 2015 11:10 pm
by jungle_boy
Can I make a suggestion? Try mint with KDE, the bluetooth works great.

Re: Bluetooth - PulseAusio Problems in Mate-64 Mint 17.2

Posted: Wed Aug 26, 2015 11:52 pm
by robert-e
You know, I seriously considered that, and also thought about going the cinnamon route instead of mate. OTOH, this old laptop would struggle with either one, so I don't think that would be an option. Only posted because bluetooth worked fine in Maya/Mate. Something must have changed in Bluetooth, or in PA. I suppose if i were a betting man, I would suspect PA, considering past history. I have tried many things in the last week from postings on this problem, with no real solution.

Thanks for your reply,
Regards,
Bob

Re: Bluetooth - PulseAusio Problems in Mate-64 Mint 17.2

Posted: Thu Aug 27, 2015 7:17 am
by jungle_boy
You are welcome.