dpkg error trying to install LibreOffice

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 23
Joined: Sat Nov 08, 2014 2:44 pm

dpkg error trying to install LibreOffice

Post by reeby » Wed Sep 23, 2015 12:08 am

Hi, great topic.
I managed to make my Update manager work but now all my Mint 17.2 looks ugly - this "old" look.

Trying to install

Code: Select all

libreoffice-gtk libreoffice-gtk3
gave me an error:

Code: Select all

Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
Every time i run an update from terminal i get the same error. Synaptics package manager can not either delete it or do anything about it.
Would appreciated any help,
Last edited by reeby on Fri Sep 25, 2015 3:40 am, edited 2 times in total.

Paper Bag
Level 1
Level 1
Posts: 17
Joined: Fri Dec 31, 2010 1:20 pm

Re: How to fix LibreOffice PPA not installing newer versions

Post by Paper Bag » Wed Sep 23, 2015 12:29 am

I'd make a separate thread about that issue. Something is broken is probably nothing to do with Libreoffice.

Post Reply

Return to “Software & Applications”