Update problem

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
AmiMizuno
Level 4
Level 4
Posts: 225
Joined: Mon Jan 04, 2016 2:29 pm

Update problem

Post by AmiMizuno » Thu Feb 04, 2016 10:02 pm

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

User avatar
LinuxJim
Level 5
Level 5
Posts: 659
Joined: Tue Jan 26, 2016 8:01 pm
Location: Oregon, USA

Re: Update problem

Post by LinuxJim » Thu Feb 04, 2016 10:05 pm

Open a terminal, and type:

Code: Select all

sudo dpkg --configure -a

Post Reply

Return to “Software & Applications”