Background image not working

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Dassadar
Level 1
Level 1
Posts: 13
Joined: Thu Sep 01, 2016 5:29 pm

Background image not working

Post by Dassadar » Thu Sep 01, 2016 5:34 pm

Hello,
For a few days it is no longer possible to change my background image: in the options, all background images are greyed out.
It looks like some other features are down too, like my keyboard buttons to change the sound loudness.
Can you please advise?
I am using Mint 18.
Regards,
Dassadar

deepakdeshp
Level 15
Level 15
Posts: 5893
Joined: Sun Aug 09, 2015 10:00 am

Re: Background image not working

Post by deepakdeshp » Sat Sep 03, 2016 2:43 pm

please post

Code: Select all

 inxi-Fxz
IN Mint 18 system settings --> background will give you many background wall papers.
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
Regards,
Deepak

I am using Mint 19.2 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Dassadar
Level 1
Level 1
Posts: 13
Joined: Thu Sep 01, 2016 5:29 pm

Re: Background image not working

Post by Dassadar » Mon Sep 05, 2016 12:38 pm

Hello,

Here it is:

Code: Select all

System:    Host: dassadar-imedia-S2185 Kernel: 4.4.0-28-generic x86_64 (64 bit gcc: 5.3.1)
           Desktop: Cinnamon 3.0.6 (Gtk 3.18.9-1ubuntu3)
           Distro: Linux Mint 18 Sarah
Machine:   Mobo: Packard Bell model: imedia S2185
           Bios: American Megatrends v: P11-A4 date: 09/17/2013
CPU:       Quad core AMD A4-5000 APU with Radeon HD Graphics (-MCP-) cache: 8192 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 11977
           clock speeds: max: 1500 MHz 1: 800 MHz 2: 800 MHz 3: 1300 MHz
           4: 800 MHz
Graphics:  Card: NVIDIA GF119 [GeForce GT 620 OEM] bus-ID: 01:00.0
           Display Server: X.Org 1.18.3 drivers: nouveau (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.00hz
           GLX Renderer: Gallium 0.4 on NVD9
           GLX Version: 3.0 Mesa 11.2.0 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
           driver: snd_hda_intel bus-ID: 00:14.2
           Card-2 NVIDIA GF119 HDMI Audio Controller
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-3 Hewlett-Packard driver: USB Audio usb-ID: 001-003
           Sound: Advanced Linux Sound Architecture v: k4.4.0-28-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8188CUS 802.11n WLAN Adapter usb-ID: 002-002
           IF: null-if-id state: N/A mac: N/A
Drives:    HDD Total Size: 1000.2GB (9.3% used)
           ID-1: /dev/sda model: WDC_WD10EZEX size: 1000.2GB
Partition: ID-1: / size: 17G used: 6.5G (43%) fs: ext4 dev: /dev/sda6
           ID-2: /home size: 220G used: 77G (37%) fs: ext4 dev: /dev/sda7
           ID-3: swap-1 size: 4.22GB used: 0.00GB (0%) fs: swap dev: /dev/sda8
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 59.8C mobo: N/A gpu: 53.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 2:40 Memory: 1129.5/3885.1MB
           Init: systemd runlevel: 5 Gcc sys: 5.3.1
           Client: Shell (bash 4.3.421) inxi: 2.2.35 
I've just discovered that my printer no longer works too... looks like a global Mint malfunction :-/

Thx,
David

Dassadar
Level 1
Level 1
Posts: 13
Joined: Thu Sep 01, 2016 5:29 pm

Re: Background image not working

Post by Dassadar » Tue Sep 06, 2016 8:38 am

Hi,
Who can help please?
Could it be an unstability linked to release 18?
David

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: Background image not working

Post by Cosmo. » Tue Sep 06, 2016 11:03 am

Regarding the grayed out wallpaper selection: This sounds, as if you have turned on the wallpaper slideshow. Take a look into the wallpaper settings (2nd setting page).

Your Cinnamon version (and possible other packages also) are out of date. Apply the available updates.

Dassadar
Level 1
Level 1
Posts: 13
Joined: Thu Sep 01, 2016 5:29 pm

Re: Background image not working

Post by Dassadar » Tue Sep 06, 2016 4:55 pm

Indeed the slideshow was one. So the problem is more that whatever background I select, the background remains black.

How can I update cinnamon please?

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: Background image not working

Post by Cosmo. » Tue Sep 06, 2016 4:57 pm

Dassadar wrote:How can I update cinnamon please?
Click the icon for the update manager in your panel - it should show a blue icon. Apply the updates.

Dassadar
Level 1
Level 1
Posts: 13
Joined: Thu Sep 01, 2016 5:29 pm

Re: Background image not working

Post by Dassadar » Wed Sep 07, 2016 1:25 am

Hi,
All seems to be fixed with the update, thx!
However, strange that I didn't get any notification that I had to update...
Regards,
David

pcxz
Level 1
Level 1
Posts: 5
Joined: Tue Dec 15, 2015 2:20 am

Re: Background image not working

Post by pcxz » Wed Sep 07, 2016 1:51 am

Also i have background issue: background image after random time return itself to default image :)
Cinnamon version ( waiting for KDE version).

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: Background image not working

Post by Cosmo. » Wed Sep 07, 2016 5:21 am

Dassadar wrote:However, strange that I didn't get any notification that I had to update...
The blue shield is your notification.


@pcxz:
Some more info is needed: What did you try, especially what did you see in the wallpaper settings (see this thread)?
Also the details about your system are needed. If you don't know open a terminal and enter:

Code: Select all

inxi -Sz
Paste the output here.

pcxz
Level 1
Level 1
Posts: 5
Joined: Tue Dec 15, 2015 2:20 am

Re: Background image not working

Post by pcxz » Wed Sep 07, 2016 6:47 am

@cosmo
This is output of "inxi -Sz" :

Code: Select all

System:    Host: pcxz-Aspire-5930 Kernel: 4.4.0-36-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.0.7  Distro: Linux Mint 18 Sarah
Thx

Cosmo.
Level 23
Level 23
Posts: 17830
Joined: Sat Dec 06, 2014 7:34 am

Re: Background image not working

Post by Cosmo. » Wed Sep 07, 2016 9:58 am

I wrote another question in my post.

Post Reply

Return to “Software & Applications”