Page 1 of 1

Skype not working properly

Posted: Wed Mar 11, 2009 7:27 am
by BaidareW
Hi,
on Mint 6 x64 installed latest Skype ad sure problems with sound and video, but the most annoying part is that I see text that I entered when chating only after second enter. If I wrote "hello world" I will see this message not after pressing enter, but after another words "how are you" and pressing enter, also if I want to delete word or letter it is not showing delet correctly. Those problems are nots allways on, but are very often. Didn't noticed such bug on ather distributions (but skype version was older too).

Any ideas :) ?

Re: Skype not working properly

Posted: Thu Mar 12, 2009 5:03 am
by k0tuk
I had a similar problem with my skype when i had previous version of Mint. As far as i remember, that glitch appeared after i installed newest drivers from Nvidia website. Skype worked ok with the drivers from the repos. Maybe this is your case?

Re: Skype not working properly

Posted: Fri Mar 13, 2009 4:37 am
by BaidareW
Thank you for your reply. Well I turned on Nvidia drivers suggested in restricted drivers area (177 version) I didn't downloaded it manually. I can try to choose 173 version.

Re: Skype not working properly

Posted: Sat Mar 14, 2009 4:53 am
by BaidareW
I updated Nvidia drivers to newest one from repos and now everything OK (for now) :)

Re: Skype not working properly

Posted: Sat Mar 14, 2009 7:01 am
by k0tuk
BaidareW wrote:I updated Nvidia drivers to newest one from repos and now everything OK (for now) :)


Great to hear that! :)