[Solved] Installed Blender-ALT + Left Click will not select contineous edge

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
snowpaw
Level 1
Level 1
Posts: 20
Joined: Thu May 12, 2016 11:30 am

[Solved] Installed Blender-ALT + Left Click will not select contineous edge

Post by snowpaw » Sun Oct 16, 2016 11:07 am

Good day. In the process of shifting from Windows to Linux Mint 18.0. I got Blender (3-D modeling program) installed. I thought everything was working correctly. But, I discovered that selecting a continuous edge, by holding down the ALT key and right clicking does nothing, that is it will not select the continuous edge. Any other Blender users having this problem? Any known fixes? This works ok in Windows, because I went back into Windows and the ALT & Left Click sequence worked as it should.
Last edited by snowpaw on Sun Oct 16, 2016 12:41 pm, edited 1 time in total.

caz
Level 4
Level 4
Posts: 235
Joined: Mon Dec 31, 2012 6:48 am
Location: England

Re: Installed Blender-ALT + Left Click will not select contineous edge

Post by caz » Sun Oct 16, 2016 11:58 am

Hi, snowpaw.

I have heard about this problem before. From what I can remember it's a problem for all Linux installs, something to do with the key mappings.

The fix that works for me is to hold down the shift key and alt key and then right click on the edge. This should select the edge in a continuous loop.
Some stuff I made using FOSS http://caz747.deviantart.com/

User avatar
chrisuk
Level 5
Level 5
Posts: 593
Joined: Thu Jun 12, 2008 6:16 am

Re: Installed Blender-ALT + Left Click will not select contineous edge

Post by chrisuk » Sun Oct 16, 2016 12:16 pm

The same applies to Photoshop, AFAIK it's a common problem with Ubuntu derivatives - the ALT key is assigned as a Window movement key.

I've not used Cinnamon for a while (using Mate), but typing "windows" (no quotes) into the mint menu search box should get you the Windows settings dialog... just change the ALT to Super as I've done in below pic.
Chris

Manjaro MATE - MX Linux - LMDE MATE

snowpaw
Level 1
Level 1
Posts: 20
Joined: Thu May 12, 2016 11:30 am

Re: Installed Blender-ALT + Left Click will not select contineous edge

Post by snowpaw » Sun Oct 16, 2016 12:40 pm

Thanks so much Chris! Worked perfectly. Steps for Linux Mint are:
1.. Click on the Menu button, and type windows into the search box.
2. Click the Windows Icon (Manage Windows preferences dialog) which brings up the dialog box.
3. Click on the Behavior tab.
4. Go down to the Moving & Resizing Windows section.
5. Go down to Change special key to move & resize Windows. Change the selection from ALT to SUPER.

I rebooted Mint before testing. I don't know if that was necessary or not. But it works perfectly now.

thiagarajan
Level 1
Level 1
Posts: 1
Joined: Mon Sep 09, 2019 8:38 pm

Re: Installed Blender-ALT + Left Click will not select contineous edge

Post by thiagarajan » Mon Sep 09, 2019 8:39 pm

chrisuk wrote:
Sun Oct 16, 2016 12:16 pm
The same applies to Photoshop, AFAIK it's a common problem with Ubuntu derivatives - the ALT key is assigned as a Window movement key.

I've not used Cinnamon for a while (using Mate), but typing "windows" (no quotes) into the mint menu search box should get you the Windows settings dialog... just change the ALT to Super as I've done in below pic.
This completely worked for me. Thanks.

Post Reply

Return to “Software & Applications”