Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
br1anstorm
Level 4
Level 4
Posts: 360
Joined: Mon Nov 24, 2014 8:53 am

Re: Firefox 50 - libavcodec older than 54.35.1

Post by br1anstorm » Fri Dec 09, 2016 9:43 pm

It may be superfluous for me to add this, but I simply confirm that the latest (8 Dec?) update delivered a newer version of libavcodec and my system (Mint 17.3 and Firefox 50.0.2) is now playing embedded videos and music clips properly again. Happy days.....

Drygar_2016
Level 2
Level 2
Posts: 52
Joined: Mon Mar 28, 2016 3:14 pm

Re: Libavcodec

Post by Drygar_2016 » Sat Dec 10, 2016 5:01 am

xdicey wrote:I guess the OP can mark this as 'Solved' -hoping he/she got the update and is okay now too :).
Done.

:wink:

User avatar
excollier
Level 4
Level 4
Posts: 460
Joined: Mon Oct 01, 2012 3:31 pm
Location: Donegal, Ireland

Re: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Post by excollier » Sun Dec 18, 2016 3:01 pm

still no video for me with Mint 17.3
Registered Linux user #557695
Mint 17.3 XFCE &Debian 9.1 XFCE dual boot (desktop), Raspbian Jessie (Raspberry Pi)
Windows 10 VM (I know) so I can work from home.

User avatar
karlchen
Level 20
Level 20
Posts: 11340
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Post by karlchen » Sun Dec 18, 2016 8:23 pm

excollier wrote:still no video for me with Mint 17.3
In case you are sure that your system has got libavcodec v54.35.1 (or newer) you should open a new thread and waste a few more words on how to reproduce the problem.
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

User avatar
excollier
Level 4
Level 4
Posts: 460
Joined: Mon Oct 01, 2012 3:31 pm
Location: Donegal, Ireland

Re: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Post by excollier » Thu Dec 22, 2016 11:45 am

karlchen wrote:
excollier wrote:still no video for me with Mint 17.3
In case you are sure that your system has got libavcodec v54.35.1 (or newer) you should open a new thread and waste a few more words on how to reproduce the problem.
thanks for your continued words of encouragement and support - much appreciated
Registered Linux user #557695
Mint 17.3 XFCE &Debian 9.1 XFCE dual boot (desktop), Raspbian Jessie (Raspberry Pi)
Windows 10 VM (I know) so I can work from home.

User avatar
karlchen
Level 20
Level 20
Posts: 11340
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Post by karlchen » Thu Dec 22, 2016 4:15 pm

Hello, excollier.

As Ubuntu has updated libavcodec to the minimum version demanded by Firefox 50.x on Ubuntu 14.04 (Mint 17) and above, "libavcodec older than 54.35.1" can no longer be the reason why videos cannot be played inside Firefox 50.
Unless:
+ you have not installed the libavcodec update (solution: install it)
+ you are using Mint 13 (solution: none out of the box)
+ the source of the problem is not libavcodec at all, but something else.
This is why I suggested to create a new thread.
If you have got no wish to do so, fine, your decision. :)

Regards,
Karl
Image
Linux Mint 19.2 32-bit xfce Desktop, Total Commander 9.22a 32-bit
Haß gleicht einer Krankheit, dem Miserere, wo man vorne herausgibt, was eigentlich hinten wegsollte. (Goethe)

Racine Steel
Level 1
Level 1
Posts: 2
Joined: Mon May 14, 2018 9:58 am

Re: Firefox 50 - libavcodec older than 54.35.1 [SOLVED]

Post by Racine Steel » Mon May 14, 2018 10:07 am

Thanks Drygar_2016, worked just like you said, update libav.

Locked

Return to “Software & Applications”