Browsers constantly crashing

Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
Arch_Enemy
Level 6
Level 6
Posts: 1362
Joined: Tue Apr 26, 2016 3:28 pm

Re: Browsers constantly crashing

Post by Arch_Enemy » Wed Nov 30, 2016 12:15 am

danbuter wrote:Ever since I updated to Firefox 50 (and the gstreamer updates), Firefox locks up randomly on me. I've started using Chrome. Something in the recent updates broke video, as it only locks up on pages with videos.

If you have an nVidia, drop back to 304 or 340. 367 is a mess, and nVidia knows it. They already fixed it with 375, but it's not in the repositories yet.
I have travelled 35629424162.9 miles in my lifetime

One thing I would suggest, create a partition a ~28G partition as /. Partition the rest as /Home.
When the system fails, reinstall and use the exact same username and all your 'stuff' comes back to you.

User avatar
BG405
Level 7
Level 7
Posts: 1850
Joined: Fri Mar 11, 2016 3:09 pm
Location: England

Re: Browsers constantly crashing

Post by BG405 » Wed Nov 30, 2016 5:48 pm

I have had 1 crash so far on the Cinnamon (17.3 64-bit) machine with FF50, it had disappeared with no crash dialogue when I got back early this morning, so will keep an eye on it. I'll also check the logs when I get back later (am at the local brewery). I'm thinking of going with an LTS version of Firefox anyway.
danbuter wrote:Something in the recent updates broke video, as it only locks up on pages with videos.
Unfortunately the opposite is true on this (17.3 32-bit KDE) machine and now YouTube videos no longer give the snowy screen with error message and I have to stop them myself and move the playback to the end in order to avoid wasting bandwidth & waiting for it to buffer before loading the page properly. Not good when more than one YouTube tab is open. I download the videos so there's no point in loading them in the browser as well, especially if I'm using someone else's connection. This would be a problem with a metered connection.
Dell Inspiron 1525 - LM17.3 CE 64-------------------Acer D255E 2GB - Manjaro KDE, LM17.3 KDE 32
Toshiba NB305 - Manjaro KDE------------------------K7S5A AMD 1.2GHz - LM17.3 Xfce 32 & WinXP-Pro
Acer Aspire E11 ES1-111M - LM18.2 KDE 64 ----Dell PII 350 64MB - Puppy 4.3 & Win98-SE

danbuter
Level 1
Level 1
Posts: 22
Joined: Tue Jun 10, 2008 11:56 am

Re: Browsers constantly crashing

Post by danbuter » Wed Nov 30, 2016 8:23 pm

Arch_Enemy wrote:
danbuter wrote:Ever since I updated to Firefox 50 (and the gstreamer updates), Firefox locks up randomly on me. I've started using Chrome. Something in the recent updates broke video, as it only locks up on pages with videos.

If you have an nVidia, drop back to 304 or 340. 367 is a mess, and nVidia knows it. They already fixed it with 375, but it's not in the repositories yet.
I dropped back to 340. Hope this works. Thanks for the tip!

danbuter
Level 1
Level 1
Posts: 22
Joined: Tue Jun 10, 2008 11:56 am

Re: Browsers constantly crashing

Post by danbuter » Fri Dec 02, 2016 5:21 pm

Arch_Enemy wrote:
danbuter wrote:Ever since I updated to Firefox 50 (and the gstreamer updates), Firefox locks up randomly on me. I've started using Chrome. Something in the recent updates broke video, as it only locks up on pages with videos.

If you have an nVidia, drop back to 304 or 340. 367 is a mess, and nVidia knows it. They already fixed it with 375, but it's not in the repositories yet.
As noted, I dropped back to 340. Haven't had any issues since then. Thanks for the advice!

User avatar
Arch_Enemy
Level 6
Level 6
Posts: 1362
Joined: Tue Apr 26, 2016 3:28 pm

Re: Browsers constantly crashing

Post by Arch_Enemy » Sun Dec 04, 2016 12:51 am

danbuter wrote:
Arch_Enemy wrote:
danbuter wrote:Ever since I updated to Firefox 50 (and the gstreamer updates), Firefox locks up randomly on me. I've started using Chrome. Something in the recent updates broke video, as it only locks up on pages with videos.

If you have an nVidia, drop back to 304 or 340. 367 is a mess, and nVidia knows it. They already fixed it with 375, but it's not in the repositories yet.
As noted, I dropped back to 340. Haven't had any issues since then. Thanks for the advice!
Thanks! Glad it worked for you!
I have travelled 35629424162.9 miles in my lifetime

One thing I would suggest, create a partition a ~28G partition as /. Partition the rest as /Home.
When the system fails, reinstall and use the exact same username and all your 'stuff' comes back to you.

Post Reply

Return to “Software & Applications”