Page 1 of 1

System Crashing

Posted: Tue Dec 06, 2016 4:51 pm
by tcpip
HI all,

I have my usb witn mint 17, and Im having the issue that if I open Youtube with firefox my system will no longer respond. I have a corei5 with 4gb for mem.

Is there any way I can fix this?

Thanks all. !

Re: System Crashing

Posted: Wed Dec 07, 2016 8:49 am
by pdhunter1987
Hello tcpip,

Please open up a terminal and paste

Code: Select all

inxi -Fxz
then copy paste the output here in a post for us, to give more details.

Die you install Linux Mint from the USB or are you just running it from the USB still?

Re: System Crashing

Posted: Wed Dec 07, 2016 9:06 am
by tcpip
Hello,

Here is the requested info.
Thanks.!!

System: Host: linux Kernel: 3.16.0-38-generic x86_64 (64 bit, gcc: 4.8.2)
Desktop: Xfce 4.12.2 (Gtk 2.24.23) Distro: Linux Mint 17.2 Rafaela
Machine: Mobo: Positivo BGH model: QL400 version: V1.0 Bios: American Megatrends version: 5.6.5 date: 09/26/2014
CPU: Dual core Intel Celeron CPU N2808 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 6323.2
Clock Speeds: 1: 499.786 MHz 2: 715.306 MHz
Graphics: Card: Intel ValleyView Gen7 bus-ID: 00:02.0
X.Org: 1.15.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1366x768@60.0hz
GLX Renderer: Mesa DRI Intel Bay Trail GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio: Card: Intel ValleyView High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture ver: k3.16.0-38-generic
Network: Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller
driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 01:00.2
IF: eth1 state: up speed: 100 Mbps duplex: full mac: <filter>
Card-2: Realtek RTL8188EE Wireless Network Adapter driver: rtl8188ee port: d000 bus-ID: 02:00.0
IF: wlan1 state: down mac: <filter>
Drives: HDD Total Size: 244.3GB (5.0% used) 1: id: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
2: USB id: /dev/sdb model: Ultra_Fit size: 124.2GB
Partition: ID: / size: 114G used: 12G (11%) fs: ext4
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 56.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 193 Uptime: 1:37 Memory: 2572.8/3833.2MB Runlevel: 2 Gcc sys: 4.8.2
Client: Shell (bash 4.3.11) inxi: 1.9.17

Re: System Crashing

Posted: Wed Dec 07, 2016 5:12 pm
by pdhunter1987
Have you tried another browser like Google Chrome? Then test YouTube to see if it works and doesn't crash.

I'm not sure what else to suggest at the moment sorry.

Can you watch videos on other websites like movie websites or Netflix or something else other than YouTube?

Netflix works best with Google Chrome, works out of the box.

See if it still doesn't respond.

Re: System Crashing

Posted: Thu Dec 15, 2016 9:56 am
by tcpip
HI all,

still having the same issue, I tried with Chrome, firefox, and i changed my computer, in what logs can I see why is hanging up?

thanks all.