gnome-terminal menu always on [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
uzername
Level 3
Level 3
Posts: 146
Joined: Mon Feb 25, 2013 4:41 pm

gnome-terminal menu always on [SOLVED]

Post by uzername » Tue Feb 07, 2017 11:14 am

The option to disable the menu in new instances of gnome terminal seems to be missing from the preferences in Mint 18. I can turn off the menu by deselecting View -> Show menubar, but it's back again on new instances. Is there a config file where I can set that? I looked around in ~/.config and ~/.gconf but I couldn't find anything.
Last edited by uzername on Tue Feb 07, 2017 1:39 pm, edited 1 time in total.
Linux counter #317716

User avatar
austin.texas
Level 20
Level 20
Posts: 12054
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: gnome-terminal menu always on

Post by austin.texas » Tue Feb 07, 2017 12:45 pm

Edit menu > Preferences
menu111.png
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018

User avatar
uzername
Level 3
Level 3
Posts: 146
Joined: Mon Feb 25, 2013 4:41 pm

Re: gnome-terminal menu always on

Post by uzername » Tue Feb 07, 2017 1:38 pm

Omg, thanks. I was looking in right-click -> Profile -> Profile preferences, where it does not exist. That's not too confusing, is it?! Two separate General preferences #smh
Linux counter #317716

Post Reply

Return to “Software & Applications”