[solved] mintbackup doesn't work... Restore software list

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
jibe
Level 3
Level 3
Posts: 105
Joined: Thu Dec 28, 2006 4:31 pm

[solved] mintbackup doesn't work... Restore software list

Post by jibe » Sat Mar 18, 2017 5:10 pm

Hi,

I just installed Serena (mate version) to replace my Maya. After I installed new updates, I wanted to restore all (there is a lot) software installed on my Maya. But when I launch mintbackup on Serena, it asks the password, and then nothing happens. The ps command shows that there is no mintbackup process... if I launch mintbackup in a terminal, there is an error message saying that there is a problem with a socket and finishing by "no such file or directory" (sorry, I'm no more on the same computer and did not thought to write the exact message. I could retrieve it if necessary).

This is a fresh install, all seems to work well but mintbackup. Do other people had this problem ? How to solve it ?

Thanks.
Last edited by jibe on Sun Mar 19, 2017 8:49 am, edited 1 time in total.

User avatar
jibe
Level 3
Level 3
Posts: 105
Joined: Thu Dec 28, 2006 4:31 pm

Re: mintbackup doesn't work... Restore software list

Post by jibe » Sun Mar 19, 2017 8:48 am

Hi,

The problem is solved ! This morning, I wanted to get the exact message I had yesterday, and mint backup started well... I don't understand what happened ! Maybe it is because I did not reboot after the update ?

But if this problem is solved, I have another that I describe in this post.

Thanks.

Post Reply

Return to “Software & Applications”