Qiana/Trusty and ESM?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
asciiman
Level 2
Level 2
Posts: 91
Joined: Sun Sep 15, 2013 10:24 pm

Qiana/Trusty and ESM?

Post by asciiman »

Hi everyone-
A quick question regarding the new 'Unattended Upgrades' pkg as applied to Mint 17.0 Qiana:

I have installed the new package and applied the regular {distro ID}:{codename} parameters for Qiana/Trusty.
It runs fine and takes care of security updates only.

But the new package provides the option for the new Ubuntu Extended Security Management (ESM).
My guess is that this would not apply to Mint 17.0 (Qiana/Trusy), so I left the comment // in place for the ESM option.

But I thought I would ask the experts here if Qiana/Trusty is able to utilize the new ESM option?
I have not seen anything on this yet through the search engines.

Thanks for any clarification.
Allen
Cosmo.
Level 23
Level 23
Posts: 17817
Joined: Sat Dec 06, 2014 7:34 am

Re: Qiana/Trusty and ESM?

Post by Cosmo. »

At first you have to note, that you have to pay for it.
At second Ubuntu will and cannot support the Mint specific parts.
At third Ubuntu recommends anyway to upgrade to one of the still supported LTS versions.

No one here can test it, without having to pay for it.
asciiman
Level 2
Level 2
Posts: 91
Joined: Sun Sep 15, 2013 10:24 pm

Re: Qiana/Trusty and ESM?

Post by asciiman »

Hi Cosmo!
Ah... OK... I do remember hearing a bit about that now that you remind me.

OK. So I just left that feature commented off.

Thanks!

Allen
Post Reply

Return to “Software & Applications”