Page 1 of 1

Kdenlive gives error upon rendering

Posted: Thu Jul 06, 2017 11:38 am
by blackoutworm
Hi there.
I am getting this error while I am trying to render a video:
*** Error in `/usr/bin/melt': munmap_chunk(): invalid pointer: 0x00000000009b8460 ***
Any idea what this means and how to fix it?

Re: Kdenlive gives error upon rendering

Posted: Thu Jul 06, 2017 12:17 pm
by Hoser Rob
I think you may have better luck at the Kdenlive support forum:

https://forum.kde.org/viewforum.php?f=262

Re: Kdenlive gives error upon rendering

Posted: Thu Jul 06, 2017 12:24 pm
by blackoutworm
Thanks

Re: Kdenlive gives error upon rendering

Posted: Thu Jul 06, 2017 2:15 pm
by phd21
Hi "blackoutworm",

I just read your post and the good replies to it. Here are my thoughts on this as well.

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information.

Have you installed "ubuntu-restricted-extras", "melt", "mencoder" from the Software Manager or Synaptic Package Manager (SPM)? If not, I recommend doing that.

Kdenlive is in active development and has updates beyond what is available in the Mint repositories. So, you should use their PPA to keep it updated. I also recommend that you go into the "Synaptic Package Manager (SPM)", search for Kdenlive, right click and install all recommended and suggested packages, click apply, ok (reboot afterwards).

A lot of applications also use "ffmpeg" for audio and video processing, including Kdenlive, so updating it would also be a good idea.

Hope this helps ...