Update issues Mint 18.2 Cinnamon

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Biker
Level 5
Level 5
Posts: 512
Joined: Sat Apr 17, 2010 1:58 am
Location: Where my hat is

Update issues Mint 18.2 Cinnamon

Post by Biker »

Been getting this error for a few days now.

Code: Select all

Get:1 file:/var/opt/amdgpu-pro-local ./ InRelease
Ign:1 file:/var/opt/amdgpu-pro-local ./ InRelease
Get:2 file:/var/opt/amdgpu-pro-local ./ Release [814 B]
Get:2 file:/var/opt/amdgpu-pro-local ./ Release [814 B]
Get:3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Ign:3 file:/var/opt/amdgpu-pro-local ./ Release.gpg
Hit:4 http://archive.ubuntu.com/ubuntu xenial InRelease
Hit:5 http://archive.canonical.com/ubuntu xenial InRelease                     
Ign:6 http://packages.linuxmint.com serena InRelease                           
Hit:7 http://packages.linuxmint.com serena Release                             
Get:9 http://security.ubuntu.com/ubuntu xenial-security InRelease [30.1 kB]
Get:10 http://archive.ubuntu.com/ubuntu xenial-updates InRelease [31.6 kB]
Err:9 http://security.ubuntu.com/ubuntu xenial-security InRelease     
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Err:10 http://archive.ubuntu.com/ubuntu xenial-updates InRelease      
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Get:11 http://archive.ubuntu.com/ubuntu xenial-backports InRelease [22.8 kB]
Err:11 http://archive.ubuntu.com/ubuntu xenial-backports InRelease
  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Fetched 84.6 kB in 1s (58.8 kB/s)   
Reading package lists... Done
E: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/xenial-updates/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://archive.ubuntu.com/ubuntu/dists/xenial-backports/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Failed to fetch http://security.ubuntu.com/ubuntu/dists/xenial-security/InRelease  Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.
Doesn't matter which Base mirror I set it to, the same error is received.

No PPAs selected, still using the default update mirrors from the original installation.

While reinstallation is an option, it would be a preferrable LAST option, especially if one of the updates is going to cause this all over again. Suggestions on what needs to be fiddled with for corrective actions?
Linux User #384279

User avatar
richyrich
Level 19
Level 19
Posts: 9059
Joined: Mon May 04, 2009 8:31 pm

Re: Update issues Mint 18.2 Cinnamon

Post by richyrich »

Please post the output from this terminal command: inxi -r

Biker
Level 5
Level 5
Posts: 512
Joined: Sat Apr 17, 2010 1:58 am
Location: Where my hat is

Re: Update issues Mint 18.2 Cinnamon

Post by Biker »

Code: Select all

Repos:     Active apt sources in file: /etc/apt/sources.list.d/amdgpu-pro.list
           deb [ trusted=yes ] file:/var/opt/amdgpu-pro-local/ ./
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com serena main upstream import backport
           deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-updates main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu xenial-backports main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ xenial-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ xenial partner
Linux User #384279

User avatar
austin.texas
Level 20
Level 20
Posts: 12047
Joined: Tue Nov 17, 2009 3:57 pm
Location: at /home

Re: Update issues Mint 18.2 Cinnamon

Post by austin.texas »

Open the Software Sources program ( Menu > Administration > Software Sources )
Click on "PPA's" and deactivate that amdgpu-pro PPA

The open source graphics driver is the best available for your system (assuming that you have AMD graphics).
To check on that, you can post the result of

Code: Select all

inxi -Fxz
Mint 18.2 Cinnamon, Quad core AMD A8-3870 with Radeon HD Graphics 6550D, 8GB DDR3, Ralink RT2561/RT61 802.11g PCI
Linux Linx 2018

Biker
Level 5
Level 5
Posts: 512
Joined: Sat Apr 17, 2010 1:58 am
Location: Where my hat is

Re: Update issues Mint 18.2 Cinnamon

Post by Biker »

Hmmm. We'll see how that goes. I'm running a RX460 and wanted to take advantage of the AMD offerings for their proprietary drivers.

Edited --

Again, I have no PPAs selected. The AMD driver setting is under additional repositories, not PPA.
Linux User #384279

Post Reply

Return to “Software & Applications”