Problem installing Brasero and Gthumb

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Thu Apr 30, 2009 2:00 pm
Location: can't be more eastern than that

Problem installing Brasero and Gthumb

Postby fisk » Thu Apr 30, 2009 2:24 pm

Hello everybody, I'm new to this place, and happy to become part of it.

I'm quite pleased with mint so far, apart fro the troubles I'm gettin installing Gthumb and Brasero, the latest versions. The ones residing from the repositories are absurdly outdated, and I can't seem to be able to build the archives, that are presented at their official pages. The apps don't come with any help, instruction or anything in that regard. When try to build them, one of them lacks some dependencies (which I have no clue how to present them) and the other one I believe passes the "configure check", but then, none of the scripts responds appropriately.
If someone has already dealt with this I'd appreciate any help. Evidently these are some essential app which I need now.
Specifically, I'm running the latest - up to date mint, with the default gnome environment. The apps I'm trying to get installed are "brasero 2.26" and "gthumb 2.10".

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: Problem installing Brasero and Gthumb

Postby emorrp1 » Fri May 01, 2009 5:50 pm

well I can tell you for certain what the brasero problem is. The version in the repo is not "absurdly outdated", in fact it is the most up to date you will find for felicia and intrepid. The version number does not (in this case) represent it's recency, in fact it could be considered equivalent to v2.24. The reason for this is that brasero is now linked to the gnome development since it has been accepted as a new app, see line 237 of the changelog: where it states "synced version number with GNOME's". brasero 2.26 unsurprisingly requires gnome v2.26, which was only released a couple of months ago, and you'll find it in gloria when released.

Not quite sure what your problem with gthumb is since, according to Gthumb has been at version 2.10 since hardy (and hence elyssa)
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term

Level 2
Level 2
Posts: 62
Joined: Wed Oct 29, 2008 8:50 am

Re: Problem installing Brasero and Gthumb

Postby k0tuk » Fri May 08, 2009 2:52 am

Have you tried to install them from synaptic? If not - do so, you don`t always need the latest version for a software to work and fulfill your needs. In fact, sometimes "newer" versions seem to be much more buggy than the older ones(example: amarok2). I`ve been using Linux for 2 years now, and still compiling software from source is the last thing i would want to do, i would always stick to the version that is in the repositories.

If you really want to compile, check if you installed build-essentials from the repositories. If you have this package installed, how do you compile the source?
You should run (in the directory where the source code is):

Code: Select all

and if there weren`t any critical errors, you can install the package by executing

Code: Select all

sudo make install

If you have some errors when configuring/installing package, please post them here/google them, otherwise nobody would be able to help you.

Return to “Software & Applications”