OpenOffice 3.1 !

Questions about applications and software
Forum rules
Before you post please read how to get help
revdjenk
Level 4
Level 4
Posts: 338
Joined: Sat Nov 15, 2008 2:51 pm

OpenOffice 3.1 !

Postby revdjenk » Thu May 07, 2009 6:11 pm

I was reading a new article at Tuxmachines.org this evening about a new version of OpenOffice 3.1. As I read the article, I liked the improvements being offered.
Being curious, I looked at my update symbol, and it was unlocked....hmmmmm.
Click and mintupdate opens to show...OpenOffice 3.1 updates available for Mint!

Yay! and Thanks!

God Bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy

qa_fan99
Level 1
Level 1
Posts: 3
Joined: Tue Jan 13, 2009 2:37 pm

Re: OpenOffice 3.1 !

Postby qa_fan99 » Thu May 07, 2009 7:37 pm

Got mine today!!!
thanks for the quick turn around guys! :D

WildSioux
Level 3
Level 3
Posts: 116
Joined: Thu Jan 22, 2009 3:21 pm

Re: OpenOffice 3.1 !

Postby WildSioux » Fri May 08, 2009 8:50 am

This is a somewhat related topic that I will post here since I didn't want to start a new thread.

I have been trying to change the splash screen for OO in Mint 7 RC1. This is the one that I want to change it with as it blends well with the overall "black" theme in Mint 7.
http://www.linuxmint-art.org/content/show.php/Mint+OpenOffice+(black)?content=84714

I have downloaded that zip file and unzipped. I then rename both files to add the _sun to the end which is what the OO original files have. I then sudo in to nautilus to that directory and overwrite the files. The change sticks for that session only meaning when I open up OO I see that splash screen. But when I logout or reboot, it is back to the old original OO Sun/ubuntu splash.

Why is the change not sticking after a reboot? Anyone know how to make it stick?

BTW...the Gimp splash in Mint 7 actually has a mint theme to it unlike OO. Someone forgot to change that.
Image

emorrp1
Level 8
Level 8
Posts: 2281
Joined: Thu Feb 26, 2009 8:58 pm

Re: OpenOffice 3.1 !

Postby emorrp1 » Fri May 08, 2009 10:41 am

WildSioux: that is a separate issue, so starting a new thread is exactly what you should do. Anyway, the solution is changing restore splash-screens in mintSystem's config to false:

Code: Select all

sudo sed -i '/splash/s/True/False/'

The reason it restores in the first place is because normal OOo updates will restore their own splash screen, so this feature makes it more robust to updates. If you want your change to be permanent through upgrades too, you'd need to replace the file in /usr/lib/linuxmint/mintSystem/service/resource

In other news, I'm not getting the 3.1 update in gloria, are you guys on felicia?
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4595
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: OpenOffice 3.1 !

Postby Aging Technogeek » Fri May 08, 2009 12:36 pm

Installed O.O. 3.1 from mintUpdate this morning in Mint 6 XFCE.
Registered Linux User 483387

revdjenk
Level 4
Level 4
Posts: 338
Joined: Sat Nov 15, 2008 2:51 pm

Re: OpenOffice 3.1 !

Postby revdjenk » Fri May 08, 2009 6:58 pm

yes, I am on Felicia...mint 6
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy

User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4595
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Re: OpenOffice 3.1 !

Postby Aging Technogeek » Sat May 09, 2009 7:26 am

Just checked mintUpdate, mintInstall, and synaptic for Mint 6 main edition. Open office 3.0 is not available. Let alone O.O. 3.1. The Synaptic repositories list doesn't even show the Ubuntu launchpad repository for O.O. 3.

I found the O.O. launchpad repository in XFCE synaptic some time ago and enabled it so I could update to 3.0 Now I show O.O.3.1 in mintUpdate and mintInstall in XFCE.

Why isn't the main edition picking up on these updates?
Registered Linux User 483387

WildSioux
Level 3
Level 3
Posts: 116
Joined: Thu Jan 22, 2009 3:21 pm

Re: OpenOffice 3.1 !

Postby WildSioux » Sat May 09, 2009 7:13 pm

I have read that ubuntu doesn't update

Read here...(ubuntu is a rolling release and won't update for intrepid, jaunty...).
http://ubuntuforums.org/showthread.php?t=1153050&highlight=open+office+3.1

Not sure about Mint...but you can wait for OO 3.1 to make it in the offical repo. Or enable these repos here...

http://matt.bottrell.com.au/archives/350-OpenOffice-3.1-for-Ubuntu.html

I have thought about it...but am going to wait a few days to see if they make it in the official repo. The update(s) just don't seem that big enough to warrant installing them. But I may since I like to update and break things.
Image


Return to “Software & Applications”

Who is online

Users browsing this forum: Google [Bot] and 7 guests