All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Questions about applications and software
Forum rules
Before you post please read how to get help
fruitkiller
Level 4
Level 4
Posts: 271
Joined: Tue Aug 05, 2014 7:52 pm

All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby fruitkiller » Sun Oct 29, 2017 10:06 pm

And i'm about to rip my hair of my cranium. I installed this gdb program which is supposed to help me.

When I search through browser duckduckgo, startpage, ecosia, and when I abandon all hope, encrypted.google.com, it's all about segfaults while creating QT programs, modifying them, or having QT errors when closing programs. I literally cannot find a single forum or article discussing my problem.

Not sure if all QT btw, because KVirc also gives me kvirc in terminal and tells me "segmentation fault" as an error.

But otherwise qbittorrent is the latest offender, if I decided not send a torrent to my rutorrent seedbox webui in the contextual menu, and decided to use qbittorrent, which has been my better-than-utorrent since utorrent 1.8.5, and it was created for linux first then mac and windows got theirs but that's not the point.

What I really want to work again, as it worked ONCE, is when Audacious-qt's last update gave it all the lack of features that made the old audacious-qt (the one before, the latest version), which is the same as the GTK+ one, except it has qt and works with qt.

When I try to start it in terminal : audacious-qt, kvirc and now newly (now that I think about it, I have a ppa nightly kvirc, I just reminded myself that I installed the svn version that was 4.3.1, when the basic version was 4.2.0 for 4 to 5 years, I realized that it's a hard program to install despite instructions because it is indeed using qmake/cmakem so i guess that makes it a qt program, sometimes it stopped working but then it started working again. No PPA for audacious as it barely ever updates, and i'm fine with the version of avidemux-qt that I am able to start in the gui or not.

But I thought, you, should see the only qt program that runs fine from terminal with gdb that gives us all this extra info.

Here's what 2.6.12 avidemux-qt, that I have compiled myself shows when using this gdb program that apparently can help me get everything working fine again.


Code: Select all

avidemux --qt
Directory /home/xxxxx/.avidemux6/ exists.Good.
Using /home/xxxxx/.avidemux6/ as base directory for prefs, jobs, etc.
*************************
  Avidemux v2.6.12 (0) .
*************************
 http://www.avidemux.org
 Code      : Mean, JSC, Grant Pedersen
 GFX       : Nestor Di, nestordi@augcyl.org
 Design    : Jakub Misak
 FreeBSD   : Anish Mistry, amistry@am-productions.biz
 Audio     : Mihail Zenkov
 Mac OS X  : Kuisathaverat, Harry van der Wolf
 Win32     : Grant Pedersen

Compiler: GCC 4.8.4
Build Target: Linux (x86-64)
User Interface: Qt (4.8.6)

Large file available: 1 offset
Time: Sun Oct 29 22:04:41 2017

0: avidemux
1: --qt

Initialising prefs
 [load]  Loading prefs from /home/xxxxx/.avidemux6/config2
  [load]  Preferences found and loaded
 [cpuCaps]Checking CPU capabilities
      MMX detected
      MMXEXT detected
      SSE detected
      SSE2 detected
      SSE3 detected
      SSSE3 detected
[cpuCaps]End of CPU capabilities check (cpuMask :ffffffff, cpuCaps :1e6)
 [UI_Init]  Starting QT4 GUI...
  [loadTranslator]  Using system language
  [loadTranslator]  Initializing language en_CA
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//qt_en_CA   [loadTranslation]  FAILED
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//avidemux_en_CA   [loadTranslation]  succeeded
  [loadTranslator]  Updating translations...
  [loadTranslator]  [Locale] Test: &Edit -> &Edit

 Initializing Dithering tables
[COREUI] Compiled with 01.00.00
[COREUI] Linked with   01.00.00
[CoreUI] Compiled with patch version 0, using 0
[UI Toolkit] Running version 01:04
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines/
ignored: qt4
[Script] Tinypy INFO - Registering group addons
[Script] Tinypy INFO -    Registering: help
[Script] Tinypy INFO -    Registering: get_folder_content
[Script] Tinypy INFO -    Registering: get_file_size
[Script] Tinypy INFO -    Registering: basename
[Script] Tinypy INFO -    Registering: dirname
[Script] Tinypy INFO - Registering class: Avidemux
[Script] Tinypy INFO - Registering class: Editor
[Script] Tinypy INFO - Registering class: Gui
[Script] Tinypy INFO - Registering class: DFToggle
[Script] Tinypy INFO - Registering class: DFInteger
[Script] Tinypy INFO - Registering class: DFMenu
[Script] Tinypy INFO - Registering class: DFTimeStamp
[Script] Tinypy INFO - Registering class: DialogFactory
[Script] Tinypy INFO - Registering group test
[Script] Tinypy INFO -    Registering: testAssert
[Script] Tinypy INFO -    Registering: testCrash
[Script] Tinypy INFO -    Registering: testSub
[Script] Tinypy INFO - Registering static class os
[Script] Tinypy INFO -    Registering: environ
[Script] Tinypy INFO - Python initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_tinyPy.so
[Script] SpiderMonkey INFO - Registered Debug functions
[Script] SpiderMonkey INFO - Registered Test functions
[Script] SpiderMonkey INFO - Registered DialogFactory classes
[Script] SpiderMonkey INFO - Spidermonkey initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_spiderMonkey.so
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines//qt4
[Script] QtScript INFO - Initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines//qt4/libadm_script_QT4.so
Directory /home/xxxx/.avidemux6/custom/ exists.Good.
The screen seems to be 1366 x 720 px
 [initGUI]  OpenGL enabled at built time, checking if we should run it..
  [initGUI]  OpenGL not activated, not initialized
 Probing for VDPAU...
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
VDPAU not available
Probing for LIBVA...
 [init]  [LIBVA] Initializing LibVA library ...
libva info: VA-API version 0.36.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.so
libva info: Found init function __vaDriverInit_0_33
libva error: /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.so init failed
libva info: va_openDriver() returns 1
  [displayXError]  LibVA Error : <vaInitialize(ADM_coreLibVA::display,&majv,&minv):operation failed>
  [init]  VA: init failed
 LIBVA not available
[ADM_mx_plugin] Scanning directory /usr/lib/ADM_plugins6/muxers/
[Muxer]Name :dummy ApiVersion :9 Description :dummy2 muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_dummy.so as  dummy2 muxer plugin (c) Mean 2008
[Muxer]Name :MP4V2 ApiVersion :9 Description :MP4V2 muxer plugin (c) Mean 2011
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_mp4v2.so as  MP4V2 muxer plugin (c) Mean 2011
[Muxer]Name :ffPS ApiVersion :9 Description :ffMpeg PS muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_ffPS.so as  ffMpeg PS muxer plugin (c) Mean 2009
[Muxer]Name :MP4 ApiVersion :9 Description :MP4 muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_mp4.so as  MP4 muxer plugin (c) Mean 2009
[Muxer]Name :Webm ApiVersion :9 Description :Webm muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_Webm.so as  Webm muxer plugin (c) Mean 2009
[Muxer]Name :RAW ApiVersion :9 Description :RAW muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_raw.so as  RAW muxer plugin (c) Mean 2008
[Muxer]Name :FLV ApiVersion :9 Description :FLV muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_flv.so as  FLV muxer plugin (c) Mean 2008
[Muxer]Name :MKV ApiVersion :9 Description :Matroska muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_Mkv.so as  Matroska muxer plugin (c) Mean 2009
[Muxer]Name :AVI ApiVersion :9 Description :AVI muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_avi.so as  AVI muxer plugin (c) Mean 2008
[Muxer]Name :ffTS ApiVersion :9 Description :ffMpeg TS muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_ffTS.so as  ffMpeg TS muxer plugin (c) Mean 2009
[ADM_mx_plugin] Scanning done
[ADM_ad_plugin] Scanning directory /usr/lib/ADM_plugins6/audioDecoder/
[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_a52.so, desc: LibAC3 decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_lav.so, desc: Lavcodec decoder plugin for avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ulaw.so, desc: Ulaw decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_dca.so, desc: libDca decoder plugin for avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_Mad.so, desc: LibMad decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_vorbis.so, desc: libVorbis decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ima_adpcm.so, desc: IMA ADPCM decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ms_adpcm.so, desc: Ulaw decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 1.0.0, name libADM_ad_opencore_amrnb.so, desc: opencore-amrnb decoder plugin for Avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 1.0.0, name libADM_ad_opencore_amrwb.so, desc: opencore-amrwb decoder plugin for Avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_faad.so, desc: Faad2 decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Scanning done, found 11 codec
[ADM_av_plugin] Scanning directory /usr/lib/ADM_plugins6/audioDevices/
Name :AlsaDmix ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaDMix.so as  Alsa Audio Device (dmix) (c) Mean 2008
Name :AlsaDefault ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaDefault.so as  Alsa Audio Device (default) (c) Mean 2009
Name :PulseAudioS ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_pulseAudioSimple.so as  PulseAudioSimple audio device (c) mean
Name :Jack ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_jack.so as  Jack audio device (c) M. Zenkov
Name :AlsaHw0 ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaHw.so as  Alsa Audio Device (hw:0) (c) Mean 2008
Name :Oss ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_oss.so as  Oss audio device (c) mean
[ADM_av_plugin] Scanning done
[ADM_ae_plugin] Scanning directory /usr/lib/ADM_plugins6/audioEncoders/
[AudioEncoder] Loaded Lame version 01.00.00 wavTag :0x55
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lame.so as  Lame MP3 encoder plugin Mean 2009
[AudioEncoder] Loaded PCM version 01.00.00 wavTag :0x1
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_pcm.so as  PCM encoder plugin Mean 2008
[AudioEncoder] Loaded Faac version 01.00.00 wavTag :0xff
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_faac.so as  Faac AAC encoder plugin Mean 2008
[AudioEncoder] Loaded Vorbis version 01.00.00 wavTag :0x676f
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_vorbis.so as  Vorbis encoder plugin Mean 2008
[AudioEncoder] Loaded LavAC3 version 01.00.00 wavTag :0x2000
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_ac3.so as  AC3 LavCodec encoder plugin Mean 2008/2009
[AudioEncoder] Loaded LavMP2 version 01.00.00 wavTag :0x50
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_mp2.so as  MP2 LavCodec encoder plugin Mean 2008/2009
[AudioEncoder] Loaded Aften version 01.00.00 wavTag :0x2000
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_aften.so as  Aften AC3 encoder plugin Mean/Gruntster 2008
[AudioEncoder] Loaded LavAAC version 01.00.00 wavTag :0xff
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_aac.so as  AAC LavCodec encoder plugin Mean 2008/2009
[ADM_ae_plugin] Scanning done
[ADM_dm_plugin] Scanning directory /usr/lib/ADM_plugins6/demuxers/
[Demuxer]Name :MXF ApiVersion :3 Description :MXF demuxer plugin (c) Mean 2010
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_mxf.so as  MXF demuxer plugin (c) Mean 2010
[Demuxer]Name :asf ApiVersion :3 Description :asf/wmv demuxer plugin (c) Mean 2007/2009
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_asf.so as  asf/wmv demuxer plugin (c) Mean 2007/2009
[Demuxer]Name :avs ApiVersion :3 Description :avsProxy demuxer plugin (c) Mean 2007/2010
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_avsproxy.so as  avsProxy demuxer plugin (c) Mean 2007/2010
[Demuxer]Name :flv ApiVersion :3 Description :flash demuxer plugin (c) Mean 2007/2007
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_flv.so as  flash demuxer plugin (c) Mean 2007/2007
[Demuxer]Name :picture ApiVersion :3 Description :Picture demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_pic.so as  Picture demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :ps ApiVersion :3 Description :mpeg ps demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_ps.so as  mpeg ps demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :mp4 ApiVersion :3 Description :Mp4/Mov/3GP demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_mp4.so as  Mp4/Mov/3GP demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :openDml ApiVersion :3 Description :AVI/OpenDML demuxer plugin (c) Mean 2007/2007
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_opendml.so as  AVI/OpenDML demuxer plugin (c) Mean 2007/2007
[Demuxer]Name :ts ApiVersion :3 Description :mpeg ts demuxer plugin (c) Mean 2007/2009
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_ts.so as  mpeg ts demuxer plugin (c) Mean 2007/2009
[Demuxer]Name :mkv ApiVersion :3 Description :Matroska demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_matroska.so as  Matroska demuxer plugin (c) Mean 2007/2008
 [ADM_dm_loadPlugins]  Demuxer plugin : ts, priority :90
  [ADM_dm_loadPlugins]  Demuxer plugin : asf, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : avs, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : flv, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : picture, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : mp4, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : openDml, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : MXF, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : mkv, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : ps, priority :10
 [ADM_dm_plugin] Scanning done, 10 demuxers found
Unable to load [copyADM]: copyADM: cannot open shared object file: No such file or directory
[videoEncoder6]Symbol loading failed for copyADM
[ADM_ve6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoEncoders/
ignored: qt4
[videoEncoder6]Name :ffMpeg2 ApiVersion :6 Description :Simple ffmpeg based Mpeg2 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffMpeg2.so as  Simple ffmpeg based Mpeg2 Encoder (c) 2009 Mean
[videoEncoder6]Name :ffFlv1 ApiVersion :6 Description :Simple ffmpeg based Flv1 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffFlv1.so as  Simple ffmpeg based Flv1 Encoder (c) 2009 Mean
[videoEncoder6]Name :Mjpeg ApiVersion :6 Description :Simple jpeg Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_jpeg.so as  Simple jpeg Encoder (c) 2009 Mean
[videoEncoder6]Name :x264 ApiVersion :6 Description :x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
/usr/lib/ADM_plugins6/videoEncoders/libADM_ve_x264_other.so:WrongUI
[videoEncoder6]Name :ffDv ApiVersion :6 Description :Simple ffmpeg based DV Encoder (c) 2013 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffDv.so as  Simple ffmpeg based DV Encoder (c) 2013 Mean
[videoEncoder6]Name :null ApiVersion :6 Description :Null Encoder (c) 2010 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_null.so as  Null Encoder (c) 2010 Mean
[videoEncoder6]Name :ffMpeg4 ApiVersion :6 Description :Simple ffmpeg based mpeg4 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffMpeg4.so as  Simple ffmpeg based mpeg4 Encoder (c) 2009 Mean
[videoEncoder6]Name :HUFFYUV ApiVersion :6 Description :FF Huffyuv (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_huff.so as  FF Huffyuv (c) 2009 Mean
[videoEncoder6]Name :PNG ApiVersion :6 Description :Simple PNG Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_png.so as  Simple PNG Encoder (c) 2009 Mean
[videoEncoder6]Name :YV12Encoder ApiVersion :6 Description :Simple YV12 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_yv12.so as  Simple YV12 Encoder (c) 2009 Mean
[videoEncoder6]Name :xvid4 ApiVersion :6 Description :Xvid4 based mpeg4 Encoder (c) 2010 Mean/Gruntster
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_xvid4.so as  Xvid4 based mpeg4 Encoder (c) 2010 Mean/Gruntster
[ADM_ve6_plugin] Scanning done
[ADM_ve6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoEncoders//qt4
[videoEncoder6]Name :x264 ApiVersion :6 Description :x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders//qt4/libADM_ve_x264_QT4.so as  x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
[ADM_ve6_plugin] Scanning done
[ADM_vf_plugin] Scanning directory /usr/lib/ADM_plugins6/videoFilters/
ignored: cli
ignored: qt4
 [parseOneFolder]  Feature Mask = 0x0
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name Mean/Mean convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name resampleFps/Resample FPS
[ADM_vf_plugin] Plugin loaded version 1.0.0, name addLogo/Add logo.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name telecide/Decomb telecide
[ADM_vf_plugin] Plugin loaded version 1.0.0, name stackField/Stack Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name blackenBorder/Blacken Borders.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name lavdeint/Libavdec Deinterlacers
[ADM_vf_plugin] Plugin loaded version 1.0.0, name Sharpen/Sharpen convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name black/Black
[ADM_vf_plugin] Plugin loaded version 1.0.0, name dummy/Dummy
[ADM_vf_plugin] Plugin loaded version 1.0.0, name rplane/Remove  Plane
[ADM_vf_plugin] Plugin loaded version 1.0.0, name changeFps/Change FPS
[ADM_vf_plugin] Plugin loaded version 1.0.0, name mergefields/Merge Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hflip/Horizontal Flip
[ADM_vf_plugin] Plugin loaded version 1.0.0, name Gaussian/Gaussian convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name MplayerDenoise3DHQ/Mplayer Denoise 3D HQ
[ADM_vf_plugin] Plugin loaded version 1.0.0, name swapUV/Swap UV
[ADM_vf_plugin] Plugin loaded version 1.0.0, name MplayerDenoise3D/Mplayer Denoise 3D
[ADM_vf_plugin] Plugin loaded version 1.0.0, name rotate/Rotate
[ADM_vf_plugin] Plugin loaded version 1.0.0, name SeparateFields/Separate Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name largeMedian/Large Median (5x5).
[ADM_vf_plugin] Plugin loaded version 1.0.0, name addBorder/Add Borders
Terminate class is calling in start
[ADM_vf_plugin] Plugin loaded version 0.0.12, name avsfilter/avsfilter
[ADM_vf_plugin] Plugin loaded version 1.0.0, name unstackField/Unstack Fields
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] vdpauDeint needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name Median/Median convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name lumaonly/GreyScale
[ADM_vf_plugin] Plugin loaded version 1.0.0, name msharpen/Msharpen
[ADM_vf_plugin] Plugin loaded version 1.0.0, name colorYuv/Avisynth color filter.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name yadif/Yadif
[ADM_vf_plugin] Plugin loaded version 1.0.0, name decimate/Decomb decimate
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fluxsmooth/FluxSmooth
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hzstackfield/Horizontal Stack Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name vflip/Vertical Flip
[ADM_vf_plugin] Plugin loaded version 1.0.0, name dgbob/dgbob
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fadeToBlack/Fade to black
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fadeTo/Fade
[ADM_vf_plugin] Plugin loaded version 1.0.0, name kerndelDeint/Kernel Deint.
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] vdpau: Resize needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name printInfo/PrintInfo
[ADM_vf_plugin] Scanning done, found 38 video filer(s) so far
 [parseOneFolder]  Feature Mask = 0x0
  [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl wave  needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name eq2/MPlayer eq2
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Rotate needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name chromashift/ChromaShift
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Resize needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name asharp/Asharp
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hue/Mplayer Hue
[ADM_vf_plugin] Plugin loaded version 1.0.0, name mpdelogo2/MPlayer delogo2
[ADM_vf_plugin] Plugin loaded version 1.0.0, name contrast/Contrast
[ADM_vf_plugin] Plugin loaded version 1.0.0, name crop/crop
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl ReadBack benchmark needs features that are not active
  [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Fragment Shader Sample2 needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.1, name swscale/swsResize
[ADM_vf_plugin] Scanning done, found 46 video filer(s) so far
[ADM_vd6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoDecoders/
[videoDecoder6]Name :vpx ApiVersion :1 Description :Decoder using libvpx (c) mean 2010
[VideoDecoder6] Registered filter /usr/lib/ADM_plugins6/videoDecoders/libADM_vd_vpx.so as  Decoder using libvpx (c) mean 2010
[ADM_vd6_plugin] Scanning done
[ADM_ad_plugin] Scanning directory /home/xxxx/.avidemux6/plugins6/audioDecoder/
[ADM_ad_plugin] Cannot parse plugin
[ADM_vf_plugin] Scanning directory /home/xxxx/.avidemux6/plugins6/videoFilter/
[ADM_vf_plugin] Cannot parse plugin
[ADM_vf_plugin] Cannot parse plugin
Found 12 video encoder(s)
Found 9 audio encoder(s)
Found 10 format(s)
 [UI_RunApp]  Checking for crash...
  [postInit]  myQApplication exec
  [postInit]  Checking for crash...
 ignored: jobs.sql
ignored: config2
ignored: pluginSettings
ignored: custom
[ADM_ae_plugin] Cannot parse plugin
No crash file (/home/xxxx/.avidemux6/crash.py)

 *** Automated : 20 entries*************

 Unknown command :--qt

 ********** Automation ended***********
Close event!
 [HandleAction]  ************ EXIT **************
  [HandleAction]  Closing ui
 [Qvideo]Destroying QVideo
 [~myQApplication]  Cleaning render...
  [renderDestroy]  Cleaning up Render
  [~myQApplication]  Cleaning preview...
  [destroy]  Destroying preview
  [~myQApplication]  Cleaning video body...
  [deleteAll]  [Editor] Deleting all videos
  [~myQApplication]  cleaning VDPAU...
  [~myQApplication]  Exiting app
  [save]  Saving prefs to /home/xxxx/.avidemux6/config2.tmp
  [destroy]  Destroying preview
  [deleteAll]  [Editor] Deleting all videos
  [deleteAll]  [Editor] Deleting all videos
 Normal exit
22:15:24 Call terminate!!!
Cleaning up
[Script] QtScript INFO - Closing QtScript
[Script] Tinypy INFO - Closing Python
[Script] SpiderMonkey INFO - Closing Spidermonkey
 [destroy]  Destroying preview
  [ADM_ad_cleanup]  Purging audio decoder
  [ADM_vf_clearFilters]  clear filters
  [ADM_vf_cleanup]  Destroying video filter list
 --End of cleanup--

Images stat:
___________
Max memory consumed (MB)     : 0
Current memory consumed (MB) : 0
Max image used               : 0
Cur image used               : 0
 [onexit] 
Goodbye...

 xxxx@xxx-desktop ~ $ avidemux --qt
Directory /home/xxxx/.avidemux6/ exists.Good.
Using /home/xxxxx/.avidemux6/ as base directory for prefs, jobs, etc.
*************************
  Avidemux v2.6.12 (0) .
*************************
 http://www.avidemux.org
 Code      : Mean, JSC, Grant Pedersen
 GFX       : Nestor Di, nestordi@augcyl.org
 Design    : Jakub Misak
 FreeBSD   : Anish Mistry, amistry@am-productions.biz
 Audio     : Mihail Zenkov
 Mac OS X  : Kuisathaverat, Harry van der Wolf
 Win32     : Grant Pedersen

Compiler: GCC 4.8.4
Build Target: Linux (x86-64)
User Interface: Qt (4.8.6)

Large file available: 1 offset
Time: Sun Oct 29 22:15:32 2017

0: avidemux
1: --qt

Initialising prefs
 [load]  Loading prefs from /home/xxxxx/.avidemux6/config2
  [load]  Preferences found and loaded
 [cpuCaps]Checking CPU capabilities
      MMX detected
      MMXEXT detected
      SSE detected
      SSE2 detected
      SSE3 detected
      SSSE3 detected
[cpuCaps]End of CPU capabilities check (cpuMask :ffffffff, cpuCaps :1e6)
 [UI_Init]  Starting QT4 GUI...
  [loadTranslator]  Using system language
  [loadTranslator]  Initializing language en_CA
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//qt_en_CA   [loadTranslation]  FAILED
  [loadTranslation]  [Locale] Loading language file /usr/share/avidemux6//qt4/i18n//avidemux_en_CA   [loadTranslation]  succeeded
  [loadTranslator]  Updating translations...
  [loadTranslator]  [Locale] Test: &Edit -> &Edit

 Initializing Dithering tables
[COREUI] Compiled with 01.00.00
[COREUI] Linked with   01.00.00
[CoreUI] Compiled with patch version 0, using 0
[UI Toolkit] Running version 01:04
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines/
ignored: qt4
[Script] Tinypy INFO - Registering group addons
[Script] Tinypy INFO -    Registering: help
[Script] Tinypy INFO -    Registering: get_folder_content
[Script] Tinypy INFO -    Registering: get_file_size
[Script] Tinypy INFO -    Registering: basename
[Script] Tinypy INFO -    Registering: dirname
[Script] Tinypy INFO - Registering class: Avidemux
[Script] Tinypy INFO - Registering class: Editor
[Script] Tinypy INFO - Registering class: Gui
[Script] Tinypy INFO - Registering class: DFToggle
[Script] Tinypy INFO - Registering class: DFInteger
[Script] Tinypy INFO - Registering class: DFMenu
[Script] Tinypy INFO - Registering class: DFTimeStamp
[Script] Tinypy INFO - Registering class: DialogFactory
[Script] Tinypy INFO - Registering group test
[Script] Tinypy INFO -    Registering: testAssert
[Script] Tinypy INFO -    Registering: testCrash
[Script] Tinypy INFO -    Registering: testSub
[Script] Tinypy INFO - Registering static class os
[Script] Tinypy INFO -    Registering: environ
[Script] Tinypy INFO - Python initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_tinyPy.so
[Script] SpiderMonkey INFO - Registered Debug functions
[Script] SpiderMonkey INFO - Registered Test functions
[Script] SpiderMonkey INFO - Registered DialogFactory classes
[Script] SpiderMonkey INFO - Spidermonkey initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines/libADM_script_spiderMonkey.so
[Script] Scanning directory /usr/lib/ADM_plugins6/scriptEngines//qt4
[Script] QtScript INFO - Initialised
[Script] loaded /usr/lib/ADM_plugins6/scriptEngines//qt4/libadm_script_QT4.so
Directory /home/xxxx/.avidemux6/custom/ exists.Good.
The screen seems to be 1366 x 720 px
 [initGUI]  OpenGL enabled at built time, checking if we should run it..
  [initGUI]  OpenGL not activated, not initialized
 Probing for VDPAU...
Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory
VDPAU not available
Probing for LIBVA...
 [init]  [LIBVA] Initializing LibVA library ...
libva info: VA-API version 0.36.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.so
libva info: Found init function __vaDriverInit_0_33
libva error: /usr/lib/x86_64-linux-gnu/dri/fglrx_drv_video.so init failed
libva info: va_openDriver() returns 1
  [displayXError]  LibVA Error : <vaInitialize(ADM_coreLibVA::display,&majv,&minv):operation failed>
  [init]  VA: init failed
 LIBVA not available
[ADM_mx_plugin] Scanning directory /usr/lib/ADM_plugins6/muxers/
[Muxer]Name :dummy ApiVersion :9 Description :dummy2 muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_dummy.so as  dummy2 muxer plugin (c) Mean 2008
[Muxer]Name :MP4V2 ApiVersion :9 Description :MP4V2 muxer plugin (c) Mean 2011
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_mp4v2.so as  MP4V2 muxer plugin (c) Mean 2011
[Muxer]Name :ffPS ApiVersion :9 Description :ffMpeg PS muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_ffPS.so as  ffMpeg PS muxer plugin (c) Mean 2009
[Muxer]Name :MP4 ApiVersion :9 Description :MP4 muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_mp4.so as  MP4 muxer plugin (c) Mean 2009
[Muxer]Name :Webm ApiVersion :9 Description :Webm muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_Webm.so as  Webm muxer plugin (c) Mean 2009
[Muxer]Name :RAW ApiVersion :9 Description :RAW muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_raw.so as  RAW muxer plugin (c) Mean 2008
[Muxer]Name :FLV ApiVersion :9 Description :FLV muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_flv.so as  FLV muxer plugin (c) Mean 2008
[Muxer]Name :MKV ApiVersion :9 Description :Matroska muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_Mkv.so as  Matroska muxer plugin (c) Mean 2009
[Muxer]Name :AVI ApiVersion :9 Description :AVI muxer plugin (c) Mean 2008
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_avi.so as  AVI muxer plugin (c) Mean 2008
[Muxer]Name :ffTS ApiVersion :9 Description :ffMpeg TS muxer plugin (c) Mean 2009
[Muxers] Registered filter /usr/lib/ADM_plugins6/muxers/libADM_mx_ffTS.so as  ffMpeg TS muxer plugin (c) Mean 2009
[ADM_mx_plugin] Scanning done
[ADM_ad_plugin] Scanning directory /usr/lib/ADM_plugins6/audioDecoder/
[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_a52.so, desc: LibAC3 decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_lav.so, desc: Lavcodec decoder plugin for avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ulaw.so, desc: Ulaw decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_dca.so, desc: libDca decoder plugin for avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_Mad.so, desc: LibMad decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_vorbis.so, desc: libVorbis decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ima_adpcm.so, desc: IMA ADPCM decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_ms_adpcm.so, desc: Ulaw decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Plugin loaded version 1.0.0, name libADM_ad_opencore_amrnb.so, desc: opencore-amrnb decoder plugin for Avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 1.0.0, name libADM_ad_opencore_amrwb.so, desc: opencore-amrwb decoder plugin for Avidemux (c) Mean/Gruntster

[ADM_ad_plugin] Plugin loaded version 0.0.1, name libADM_ad_faad.so, desc: Faad2 decoder plugin for avidemux (c) Mean

[ADM_ad_plugin] Scanning done, found 11 codec
[ADM_av_plugin] Scanning directory /usr/lib/ADM_plugins6/audioDevices/
Name :AlsaDmix ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaDMix.so as  Alsa Audio Device (dmix) (c) Mean 2008
Name :AlsaDefault ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaDefault.so as  Alsa Audio Device (default) (c) Mean 2009
Name :PulseAudioS ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_pulseAudioSimple.so as  PulseAudioSimple audio device (c) mean
Name :Jack ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_jack.so as  Jack audio device (c) M. Zenkov
Name :AlsaHw0 ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_alsaHw.so as  Alsa Audio Device (hw:0) (c) Mean 2008
Name :Oss ApiVersion :2
[Filters] Registered filter /usr/lib/ADM_plugins6/audioDevices/libADM_av_oss.so as  Oss audio device (c) mean
[ADM_av_plugin] Scanning done
[ADM_ae_plugin] Scanning directory /usr/lib/ADM_plugins6/audioEncoders/
[AudioEncoder] Loaded Lame version 01.00.00 wavTag :0x55
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lame.so as  Lame MP3 encoder plugin Mean 2009
[AudioEncoder] Loaded PCM version 01.00.00 wavTag :0x1
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_pcm.so as  PCM encoder plugin Mean 2008
[AudioEncoder] Loaded Faac version 01.00.00 wavTag :0xff
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_faac.so as  Faac AAC encoder plugin Mean 2008
[AudioEncoder] Loaded Vorbis version 01.00.00 wavTag :0x676f
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_vorbis.so as  Vorbis encoder plugin Mean 2008
[AudioEncoder] Loaded LavAC3 version 01.00.00 wavTag :0x2000
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_ac3.so as  AC3 LavCodec encoder plugin Mean 2008/2009
[AudioEncoder] Loaded LavMP2 version 01.00.00 wavTag :0x50
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_mp2.so as  MP2 LavCodec encoder plugin Mean 2008/2009
[AudioEncoder] Loaded Aften version 01.00.00 wavTag :0x2000
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_aften.so as  Aften AC3 encoder plugin Mean/Gruntster 2008
[AudioEncoder] Loaded LavAAC version 01.00.00 wavTag :0xff
[AudioEncoder] Registered filter /usr/lib/ADM_plugins6/audioEncoders/libADM_ae_lav_aac.so as  AAC LavCodec encoder plugin Mean 2008/2009
[ADM_ae_plugin] Scanning done
[ADM_dm_plugin] Scanning directory /usr/lib/ADM_plugins6/demuxers/
[Demuxer]Name :MXF ApiVersion :3 Description :MXF demuxer plugin (c) Mean 2010
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_mxf.so as  MXF demuxer plugin (c) Mean 2010
[Demuxer]Name :asf ApiVersion :3 Description :asf/wmv demuxer plugin (c) Mean 2007/2009
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_asf.so as  asf/wmv demuxer plugin (c) Mean 2007/2009
[Demuxer]Name :avs ApiVersion :3 Description :avsProxy demuxer plugin (c) Mean 2007/2010
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_avsproxy.so as  avsProxy demuxer plugin (c) Mean 2007/2010
[Demuxer]Name :flv ApiVersion :3 Description :flash demuxer plugin (c) Mean 2007/2007
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_flv.so as  flash demuxer plugin (c) Mean 2007/2007
[Demuxer]Name :picture ApiVersion :3 Description :Picture demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_pic.so as  Picture demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :ps ApiVersion :3 Description :mpeg ps demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_ps.so as  mpeg ps demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :mp4 ApiVersion :3 Description :Mp4/Mov/3GP demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_mp4.so as  Mp4/Mov/3GP demuxer plugin (c) Mean 2007/2008
[Demuxer]Name :openDml ApiVersion :3 Description :AVI/OpenDML demuxer plugin (c) Mean 2007/2007
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_opendml.so as  AVI/OpenDML demuxer plugin (c) Mean 2007/2007
[Demuxer]Name :ts ApiVersion :3 Description :mpeg ts demuxer plugin (c) Mean 2007/2009
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_ts.so as  mpeg ts demuxer plugin (c) Mean 2007/2009
[Demuxer]Name :mkv ApiVersion :3 Description :Matroska demuxer plugin (c) Mean 2007/2008
[Demuxers] Registered filter /usr/lib/ADM_plugins6/demuxers/libADM_dm_matroska.so as  Matroska demuxer plugin (c) Mean 2007/2008
 [ADM_dm_loadPlugins]  Demuxer plugin : ts, priority :90
  [ADM_dm_loadPlugins]  Demuxer plugin : asf, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : avs, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : flv, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : picture, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : mp4, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : openDml, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : MXF, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : mkv, priority :50
  [ADM_dm_loadPlugins]  Demuxer plugin : ps, priority :10
 [ADM_dm_plugin] Scanning done, 10 demuxers found
Unable to load [copyADM]: copyADM: cannot open shared object file: No such file or directory
[videoEncoder6]Symbol loading failed for copyADM
[ADM_ve6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoEncoders/
ignored: qt4
[videoEncoder6]Name :ffMpeg2 ApiVersion :6 Description :Simple ffmpeg based Mpeg2 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffMpeg2.so as  Simple ffmpeg based Mpeg2 Encoder (c) 2009 Mean
[videoEncoder6]Name :ffFlv1 ApiVersion :6 Description :Simple ffmpeg based Flv1 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffFlv1.so as  Simple ffmpeg based Flv1 Encoder (c) 2009 Mean
[videoEncoder6]Name :Mjpeg ApiVersion :6 Description :Simple jpeg Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_jpeg.so as  Simple jpeg Encoder (c) 2009 Mean
[videoEncoder6]Name :x264 ApiVersion :6 Description :x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
/usr/lib/ADM_plugins6/videoEncoders/libADM_ve_x264_other.so:WrongUI
[videoEncoder6]Name :ffDv ApiVersion :6 Description :Simple ffmpeg based DV Encoder (c) 2013 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffDv.so as  Simple ffmpeg based DV Encoder (c) 2013 Mean
[videoEncoder6]Name :null ApiVersion :6 Description :Null Encoder (c) 2010 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_null.so as  Null Encoder (c) 2010 Mean
[videoEncoder6]Name :ffMpeg4 ApiVersion :6 Description :Simple ffmpeg based mpeg4 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_ffMpeg4.so as  Simple ffmpeg based mpeg4 Encoder (c) 2009 Mean
[videoEncoder6]Name :HUFFYUV ApiVersion :6 Description :FF Huffyuv (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_huff.so as  FF Huffyuv (c) 2009 Mean
[videoEncoder6]Name :PNG ApiVersion :6 Description :Simple PNG Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_png.so as  Simple PNG Encoder (c) 2009 Mean
[videoEncoder6]Name :YV12Encoder ApiVersion :6 Description :Simple YV12 Encoder (c) 2009 Mean
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_yv12.so as  Simple YV12 Encoder (c) 2009 Mean
[videoEncoder6]Name :xvid4 ApiVersion :6 Description :Xvid4 based mpeg4 Encoder (c) 2010 Mean/Gruntster
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders/libADM_ve_xvid4.so as  Xvid4 based mpeg4 Encoder (c) 2010 Mean/Gruntster
[ADM_ve6_plugin] Scanning done
[ADM_ve6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoEncoders//qt4
[videoEncoder6]Name :x264 ApiVersion :6 Description :x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
[VideoEncoder6] Registered filter /usr/lib/ADM_plugins6/videoEncoders//qt4/libADM_ve_x264_QT4.so as  x264 based mpeg4 AVC Encoder (c) 2010 Mean/Gruntster
[ADM_ve6_plugin] Scanning done
[ADM_vf_plugin] Scanning directory /usr/lib/ADM_plugins6/videoFilters/
ignored: cli
ignored: qt4
 [parseOneFolder]  Feature Mask = 0x0
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name Mean/Mean convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name resampleFps/Resample FPS
[ADM_vf_plugin] Plugin loaded version 1.0.0, name addLogo/Add logo.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name telecide/Decomb telecide
[ADM_vf_plugin] Plugin loaded version 1.0.0, name stackField/Stack Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name blackenBorder/Blacken Borders.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name lavdeint/Libavdec Deinterlacers
[ADM_vf_plugin] Plugin loaded version 1.0.0, name Sharpen/Sharpen convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name black/Black
[ADM_vf_plugin] Plugin loaded version 1.0.0, name dummy/Dummy
[ADM_vf_plugin] Plugin loaded version 1.0.0, name rplane/Remove  Plane
[ADM_vf_plugin] Plugin loaded version 1.0.0, name changeFps/Change FPS
[ADM_vf_plugin] Plugin loaded version 1.0.0, name mergefields/Merge Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hflip/Horizontal Flip
[ADM_vf_plugin] Plugin loaded version 1.0.0, name Gaussian/Gaussian convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name MplayerDenoise3DHQ/Mplayer Denoise 3D HQ
[ADM_vf_plugin] Plugin loaded version 1.0.0, name swapUV/Swap UV
[ADM_vf_plugin] Plugin loaded version 1.0.0, name MplayerDenoise3D/Mplayer Denoise 3D
[ADM_vf_plugin] Plugin loaded version 1.0.0, name rotate/Rotate
[ADM_vf_plugin] Plugin loaded version 1.0.0, name SeparateFields/Separate Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name largeMedian/Large Median (5x5).
[ADM_vf_plugin] Plugin loaded version 1.0.0, name addBorder/Add Borders
Terminate class is calling in start
[ADM_vf_plugin] Plugin loaded version 0.0.12, name avsfilter/avsfilter
[ADM_vf_plugin] Plugin loaded version 1.0.0, name unstackField/Unstack Fields
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] vdpauDeint needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name Median/Median convolution.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name lumaonly/GreyScale
[ADM_vf_plugin] Plugin loaded version 1.0.0, name msharpen/Msharpen
[ADM_vf_plugin] Plugin loaded version 1.0.0, name colorYuv/Avisynth color filter.
[ADM_vf_plugin] Plugin loaded version 1.0.0, name yadif/Yadif
[ADM_vf_plugin] Plugin loaded version 1.0.0, name decimate/Decomb decimate
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fluxsmooth/FluxSmooth
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hzstackfield/Horizontal Stack Fields
[ADM_vf_plugin] Plugin loaded version 1.0.0, name vflip/Vertical Flip
[ADM_vf_plugin] Plugin loaded version 1.0.0, name dgbob/dgbob
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fadeToBlack/Fade to black
[ADM_vf_plugin] Plugin loaded version 1.0.0, name fadeTo/Fade
[ADM_vf_plugin] Plugin loaded version 1.0.0, name kerndelDeint/Kernel Deint.
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] vdpau: Resize needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name printInfo/PrintInfo
[ADM_vf_plugin] Scanning done, found 38 video filer(s) so far
 [parseOneFolder]  Feature Mask = 0x0
  [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl wave  needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name eq2/MPlayer eq2
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Rotate needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name chromashift/ChromaShift
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Resize needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.0, name asharp/Asharp
[ADM_vf_plugin] Plugin loaded version 1.0.0, name hue/Mplayer Hue
[ADM_vf_plugin] Plugin loaded version 1.0.0, name mpdelogo2/MPlayer delogo2
[ADM_vf_plugin] Plugin loaded version 1.0.0, name contrast/Contrast
[ADM_vf_plugin] Plugin loaded version 1.0.0, name crop/crop
 [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl ReadBack benchmark needs features that are not active
  [tryLoadingVideoFilterPlugin]  [ADM_vf_plugin] OpenGl Fragment Shader Sample2 needs features that are not active
 [ADM_vf_plugin] Plugin loaded version 1.0.1, name swscale/swsResize
[ADM_vf_plugin] Scanning done, found 46 video filer(s) so far
[ADM_vd6_plugin] Scanning directory /usr/lib/ADM_plugins6/videoDecoders/
[videoDecoder6]Name :vpx ApiVersion :1 Description :Decoder using libvpx (c) mean 2010
[VideoDecoder6] Registered filter /usr/lib/ADM_plugins6/videoDecoders/libADM_vd_vpx.so as  Decoder using libvpx (c) mean 2010
[ADM_vd6_plugin] Scanning done
[ADM_ad_plugin] Scanning directory /home/xxxxx/.avidemux6/plugins6/audioDecoder/
[ADM_ad_plugin] Cannot parse plugin
[ADM_vf_plugin] Scanning directory /home/xxxxx/.avidemux6/plugins6/videoFilter/
[ADM_vf_plugin] Cannot parse plugin
[ADM_vf_plugin] Cannot parse plugin
Found 12 video encoder(s)
Found 9 audio encoder(s)
Found 10 format(s)
 [UI_RunApp]  Checking for crash...
  [postInit]  myQApplication exec
  [postInit]  Checking for crash...
 ignored: jobs.sql
ignored: config2
ignored: pluginSettings
ignored: custom
[ADM_ae_plugin] Cannot parse plugin
No crash file (/home/xxxx/.avidemux6/crash.py)

 *** Automated : 20 entries*************

 Unknown command :--qt

 ********** Automation ended***********
 [HandleAction]  ************ EXIT **************
  [HandleAction]  Closing ui
 Close event!
 [HandleAction]  ************ EXIT **************
  [HandleAction]  Closing ui
 [Qvideo]Destroying QVideo
 [~myQApplication]  Cleaning render...
  [renderDestroy]  Cleaning up Render
  [~myQApplication]  Cleaning preview...
  [destroy]  Destroying preview
  [~myQApplication]  Cleaning video body...
  [deleteAll]  [Editor] Deleting all videos
  [~myQApplication]  cleaning VDPAU...
  [~myQApplication]  Exiting app
  [save]  Saving prefs to /home/xxxx/.avidemux6/config2.tmp
  [destroy]  Destroying preview
  [deleteAll]  [Editor] Deleting all videos
  [deleteAll]  [Editor] Deleting all videos
 Normal exit
22:15:43 Call terminate!!!
Cleaning up
[Script] QtScript INFO - Closing QtScript
[Script] Tinypy INFO - Closing Python
[Script] SpiderMonkey INFO - Closing Spidermonkey
 [destroy]  Destroying preview
  [ADM_ad_cleanup]  Purging audio decoder
  [ADM_vf_clearFilters]  clear filters
  [ADM_vf_cleanup]  Destroying video filter list
 --End of cleanup--

Images stat:
___________
Max memory consumed (MB)     : 0
Current memory consumed (MB) : 0
Max image used               : 0
Cur image used               : 0
 [onexit] 
Goodbye...

 Threading error :16 Device or resource busy
xxxxxx@xxx-desktop ~ $



There is results of the terminal screen for avidemux --qt

----------

And this program i found called gdb apparently can help me, if I type the functional avidemux-qt in there and see what happens I get this :

Code: Select all

gdb audacious-qt
GNU gdb (Ubuntu 7.7.1-0ubuntu5~14.04.3) 7.7.1
Copyright (C) 2014 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
audacious-qt: No such file or directory.


then I have gdb prompt I got no idea doing with

NOW with a program that suddenly refuses to work, say qbittorrent, which is the most recent

Code: Select all

gdb qbittorrent
GNU gdb (Ubuntu 7.7.1-0ubuntu5~14.04.3) 7.7.1
Copyright (C) 2014 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-linux-gnu".
Type "show configuration" for configuration details.
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>.
Find the GDB manual and other documentation resources online at:
<http://www.gnu.org/software/gdb/documentation/>.
For help, type "help".
Type "apropos word" to search for commands related to "word"...
qbittorrent: No such file or directory.


So basically the same thing. So what in the EFF is going on, seriously, i'm sick of it, i'm sure someone here is real good with qmake/qt and segmentation fault. I never saw segmentation fault 7 years of using linux, so I guess i'm doing it right? I need anxiety medications after trying something for 9 hours today to get everything to work again, but the search results do not help, on search engines), it seems this problem happens to people programming QT software, or mostly getting this error when closing a program....which i wonder whats the big deal about this, sure, you closed it, it's not dramatic, i'm trying to turn the damn thing on.

Alright, I'm exhausted, like i said anyone with experience with qt/qmake segmentation fault.

fruitkiller
Level 4
Level 4
Posts: 271
Joined: Tue Aug 05, 2014 7:52 pm

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby fruitkiller » Wed Nov 08, 2017 11:07 pm

*bump*

I did a memtest and my 2 sticks of 8gb Corsair 933mhz are just fine. I don't want to reinstall, that is not even an option to consider.

I did make a complete partition save into an .img file using clonezilla with a system rescue boot, so I won't have to spend a week customizing everything the way I like it and not forget anything. audacious QT version. Only my self compiled avidemux (so it accepts x265) works fine still. I don't know what broke what and when and as nobody seems to be willing to explain to me what segmentation fault means when I try to start any program that's got some qT into it, trying to start them from command line just tells me segmentation fault. And the search engines are useless as it seems to be a common error when compiling in C/C++ whatever, I can't do that,I can compile data reports with Delphi but I dont work in IT, I'm as competent as a non-pro can get, I imagine, but whatever. I just want to be able to turn on kvirc, which but it's not just that, that's just not normal behaviour for perfectly working programs to stop working, sharing all the "same" parts. Does the avidemux 2.10.6 amd64 QT that I compiled myself, is it because I compiled it myself that it works still? I'm at loss and I'm kinda of sick of having computer problems, I get a keyboard I found perfect for my desk and my hands so that I stop getting bursitis and cubital nerve syndromes which require painkillers, a small dose of course, can't be nodding out inside of a lab. I might get the cubital nerve surgery.....there's 3 options and all 3 are easy to do apparently, don't have bursitis in my elbows and shoulders right now. my last steroid shots in both on each side and the occasional Ibucodan (thats something we only have in Canada i think, 7.5mg hydrocodone with 200mg ibuprofen. But it's rare but it can get so bad that I don't notice that I am in pain and so angry...like tonight.....well in fact yesterday I dropped a little soda, a tiny amount, the space bar and the B and V keys died so now I'm using a crappy generic replacement tonight. I looked a lot, and it seems that it's an error people encounter while compiling in qMake, C, C++, very little people or guides (or anything at all in fact) about my problem, which...is a first.

Try solving it, you could be the first!

Honestly, I kind of gave up and am using programs I find to be far from equivalent for IRC (xchat, meh, hexchat is a bit better) no audacious QT really sucks though. My torrenting I do mostly remotely and often don't even download what it is that I watch since I can just stream it in VLC from my server, so qbittorrent not working isn't a tragedy, but all of this is still not normal. I mean I use what I consider the best (even if not updated in 5 years) gui FTP program, CuteFTP for Windows, I just installed it in Crossover 13, segmented downloading is great...segmented faults...not so. Please someone, an idea, something? :(

User avatar
MintBean
Level 8
Level 8
Posts: 2476
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby MintBean » Wed Nov 08, 2017 11:31 pm

fruitkiller wrote:Please someone, an idea, something? :(
As I advised in another of your threads, you'll much more likely get help if you post a short, concise account of the problem. Help us to help you.

fruitkiller
Level 4
Level 4
Posts: 271
Joined: Tue Aug 05, 2014 7:52 pm

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby fruitkiller » Sat Nov 11, 2017 5:35 pm

sigh.

i give details to prevent future questions and faster resolvment. All but one of my qt gui programs fail to open, when I open from terminal it says segmentation fault. I'm not compiling anything here and this is all software that worked in the past. I won't say more, I bet somebody will say I haven't given enough info now.

User avatar
MintBean
Level 8
Level 8
Posts: 2476
Joined: Fri Aug 07, 2015 6:54 am
Location: Blighty

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby MintBean » Mon Nov 13, 2017 1:06 am

Sorry, I am pretty clueless. GDB sounds like it's failing to run properly by reporting 'no such file or directory?' in both instances.

From what you say, it doesn't sound like you've installed/modified any QT components beyond what comes with a standard install?

fruitkiller
Level 4
Level 4
Posts: 271
Joined: Tue Aug 05, 2014 7:52 pm

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby fruitkiller » Tue Nov 14, 2017 12:50 am

Well, no sorry, now a qt based browser I used when a site had issues with some add-ons on either firefox or chrome which was not Opera, qupZilla, refuses to open for the same reason but is nice enough when opened in terminal to give me an error dump.

So qt5 is broken on my Mint install, there's no disputing that I think, this one elaborates further than seg fault. Yet, I don't know what to do with any of that information, which is rare, I usually find something to repair an ungoing problem..in fact i've done so with the same install of lm 17.3 since it's come out... Any help appreciated.

Code: Select all

   File: ...illa/crashlog/Crash-2017-11-13T23:44:34.txt           
Time: Mon Nov 13 23:44:34 2017
Qt version: 5.2.1 (compiled with 5.2.1)
QupZilla version: 1.8.9
WebKit version: 537.21

============== BACKTRACE ==============
#0: qupzilla() [0x4032df]
#1: /lib/x86_64-linux-gnu/libc.so.6(+0x36cb0) [0x7f0357a3dcb0]
#2: /usr/lib/fglrx/libGL.so.1(glXGetFBConfigs+0x2e) [0x7f03512c131e]
#3: /usr/lib/fglrx/libGL.so.1(+0x42f9a) [0x7f03512c1f9a]

#4: /usr/lib/fglrx/libGL.so.1(glXChooseFBConfig+0x49) [0x7f03512c21f9]
#5: /usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqxcb.so(+0x5350f) [0x7f0$
#6: /usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqxcb.so(+0x5365c) [0x7f0$
#7: /usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqxcb.so(+0x3de7d) [0x7f0$
#8: /usr/lib/x86_64-linux-gnu/qt5/plugins/platforms/libqxcb.so(+0x30731) [0x7f0$
#9: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5(_ZN7QWindow6createEv+0x3e) [0x7f03$
#10: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5(_ZN14QWidgetPrivate10create_s$
#11: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5(_ZN7QWidget6createEybb+0xdc) $
#12: /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5(_ZN7QWidget14setWindowStateE6$
#13: /usr/lib/x86_64-linux-gnu/libQupZilla.so.1(_ZN13BrowserWindow7setupUiEv+0x$
#14: /usr/lib/x86_64-linux-gnu/libQupZilla.so.1(_ZN13BrowserWindowC1EN2Qz17Brow$
#15: /usr/lib/x86_64-linux-gnu/libQupZilla.so.1(_ZN15MainApplication12createWin$
#16: /usr/lib/x86_64-linux-gnu/libQupZilla.so.1(_ZN15MainApplicationC2ERiPPc+0x$
#17: qupzilla() [0x402956]
#18: /lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf5) [0x7f0357a28f45]
#19: qupzilla() [0x402cd2]

fruitkiller
Level 4
Level 4
Posts: 271
Joined: Tue Aug 05, 2014 7:52 pm

Re: All programs that use qt (except Avidemux-qt, which I built myself, even each .deb) give me a segfault

Postby fruitkiller » Fri Nov 17, 2017 7:38 pm

This guy had the same issue using Ubuntu for qt4 apps...I think that most apps should be qt5 right now, anyway when I look at my version of qt that's installed it's 5.x.y, everything used to be fine.

https://askubuntu.com/questions/918095/ ... on-startup

It's not even just qT, or maybe it is, but my PS might be getting old and about to break, when I move too many files from external usb 3.0 drives to internal drives or other externals, bios will shutdown my desktop in the middle of the job as a heat safety. I'm starting to think that the big, externakl power plug external drives might be a better thing than those that work straight up from the USB drive. But that error that linux mint gave me a couple times after such a crash during large file transfers, having to boot into windows to do chkdsk /f, and to reboot into windows twice, and how very important it is that I do it twice, then I get a bunch of dir001.chk and file00x.chk and I got a bunch of files that are now in the other drive but in several of those folders in about 10 instances and it gets into a big mess.

Also, I'm wondering, when I bring in sys-monitor and look at the system tab it says I have 15.6gb of ram when I got 16 gb of ram, and Corsair 933mhz ram, not generic kingston or what-have-you memory.

I'm moving files because I want to do a reinstall and have all of these qt programs work, and then that happens, it's to the point where I limit what I do with my desktop until I find the time to go get a new PS, mine's 540 watts and I imagine that those 2 seagate 3.0 externals are just too much (when you add in everything else that's plugged in to this desktop...or it's getting old, because when I bought the desktop piece by piece, I was told that that 540 watts was enough for the thing, I guess it was before I added a couple crossfire'd Radeon HD 7870 video cards and many other things on USB ports.


Return to “Software & Applications”