Full screen video causes total freeze on my Mint 18.2

Questions about applications and software
Forum rules
Before you post please read how to get help
zombie97
Level 1
Level 1
Posts: 2
Joined: Sun Feb 26, 2017 5:05 pm

Full screen video causes total freeze on my Mint 18.2

Postby zombie97 » Mon Nov 06, 2017 10:34 am

Hi, I have the same issue, with an Alienware M17R4 linux mint 18.2 Sonya, this is the result of the command inxi; please help me in order to be able to use the full resolution of my laptop:

Code: Select all

user@user1 ~ $ inxi -Fxz
System:    Host: user1 Kernel: 4.4.0-98-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.4.6 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.2 Sonya
Machine:   Mobo: Alienware model: M17xR3 v: A12
           Bios: Alienware v: A12 date: 08/20/2012
CPU:       Quad core Intel Core i7-2670QM (-HT-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 17543
           clock speeds: max: 3100 MHz 1: 996 MHz 2: 950 MHz 3: 819 MHz
           4: 880 MHz 5: 1257 MHz 6: 841 MHz 7: 1403 MHz 8: 886 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0
           Card-2: Advanced Micro Devices [AMD/ATI] Granville [Radeon HD 6850M/6870M]
           bus-ID: 01:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon,intel (unloaded: fbdev,vesa)
           Resolution: 1368x768@60.00hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile
           GLX Version: 3.0 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card-1 Advanced Micro Devices [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Intel 6 Series/C200 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.4.0-98-generic
Network:   Card-1: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet
           driver: atl1c v: 1.0.1.1-NAPI port: 5000 bus-ID: 07:00.0
           IF: enp7s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Intel Centrino Ultimate-N 6300
           driver: iwlwifi bus-ID: 0d:00.0
           IF: wlp13s0 state: up mac: <filter>
Drives:    HDD Total Size: 1000.2GB (10.3% used)
           ID-1: /dev/sda model: ST1000LX015 size: 1000.2GB
Partition: ID-1: / size: 333G used: 89G (29%) fs: ext4 dev: /dev/sda5
           ID-2: swap-1 size: 8.53GB used: 0.00GB (0%) fs: swap dev: /dev/sda6
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 54.0C mobo: N/A gpu: 42.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 346 Uptime: 9 min Memory: 1836.2/7930.6MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35

Return to “Software & Applications”