Cinnamon 18.2 Xed Option wont stay on, permanently

Questions about applications and software
Forum rules
Before you post please read how to get help
mintusrjohn
Level 1
Level 1
Posts: 4
Joined: Wed Nov 01, 2017 7:04 am

Cinnamon 18.2 Xed Option wont stay on, permanently

Postby mintusrjohn » Thu Nov 09, 2017 11:38 am

How can you keep the "AutoCheck Spelling" selection turned on in xed under the Tools menu? Every day upon boot up, I have to manually turn this option on. Why?

User avatar
Pjotr
Level 18
Level 18
Posts: 8857
Joined: Mon Mar 07, 2011 10:18 am
Location: The Netherlands (Holland)
Contact:

Re: Cinnamon 18.2 Xed Option wont stay on, permanently

Postby Pjotr » Thu Nov 09, 2017 11:46 am

By default, it's only remembered for each document for which you've enabled it previously.

Try this:

Xed panel: Edit - Preferences - tab Plugins

Click on Spell Checker - click on the Preferences button

Autocheck settings: set it to: Always

Be careful what you wish for, though: Xed is used often for editing systemwide configuration files, and for those a spell checker is merely a nuisance. :mrgreen:
Tip: 10 things to do after installing Linux Mint 18.2 Sonya
Keep your Linux Mint healthy: Avoid these 10 fatal mistakes
Twitter: twitter.com/easylinuxtips
All in all, horse sense simply makes sense.


Return to “Software & Applications”