VMWare Not Dispayed in Linux Mint 5 Application Menu

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 6
Joined: Sat Apr 12, 2008 7:14 am

VMWare Not Dispayed in Linux Mint 5 Application Menu

Postby Loki » Tue May 12, 2009 5:01 am

Hi All,

I am a newbie with linux mint, I have been using mint for about 2 years know and it is the BEST distro compared to all the others out there.

I have tried all the top 10 distro's and Mint is the EXELLENT however in order to use my NEW Lexmark X7675 printer I need to have windows XP installed as a virtual machine in order to print.

I have successfully installed the latest version 2.01 of VM Ware on my mint lunx 5 PC. The install worked perfectly however for some reason VM is not displayed in the application menu. The kernal headers have also been installed / updated / configured for version 26.24.16. Unfortunately I do not know if there are any commands that I can use to open VMWare



Level 5
Level 5
Posts: 579
Joined: Wed May 07, 2008 2:08 pm
Location: Sliding around somewhere!

Re: VMWare Not Dispayed in Linux Mint 5 Application Menu

Postby slider » Tue May 12, 2009 7:06 am


Two years! I wouldnt consider you a newbie! :)

Sometimes app's dont show up in the menu until the system has been rebooted.

I dont use VMware anymore and never have on Linux, but Im gonna try to help anyway, I hope.

According to here: http://www.vmware.com/support/ws55/doc/ws_learning_cli_vmrun.html *(see very bottom of page too) I believe the command is as follows:

Code: Select all

vmrun start /usr/local/VMs/<virtual_machine_name>.vmx
to start


Code: Select all

vmrun stop /usr/local/VMs/<virtual_machine_name>.vmx
to stop.

"VMware-tools" may be required for these to work.

Hope this helps....

Return to “Software & Applications”