Problems with Youtube and others

Questions about applications and software
Forum rules
Before you post please read how to get help
Kanti
Level 1
Level 1
Posts: 3
Joined: Wed May 13, 2009 8:17 pm

Problems with Youtube and others

Postby Kanti » Wed May 13, 2009 10:52 pm

If I play a youtube video it will sometimes freeze, and the video box goes gray(though that may be because Im using a gray theme). If I do it with other video streams they freeze at the same time, and I have to refresh to play them.

Is this a problem with my flash player maybe? What could I do to possibly fix this?

lakehousetech
Level 4
Level 4
Posts: 453
Joined: Wed Nov 07, 2007 3:34 pm
Location: Toronto, ON

Re: Problems with Youtube and others

Postby lakehousetech » Wed May 13, 2009 11:29 pm

Kanti wrote:If I play a youtube video it will sometimes freeze, and the video box goes gray(though that may be because Im using a gray theme). If I do it with other video streams they freeze at the same time, and I have to refresh to play them.

Is this a problem with my flash player maybe? What could I do to possibly fix this?



Could you provide some information about what version of Mint your using, as well as what browser and plug-ins you have installed?
Wherever you go, there you are... - Buckaroo Banzai
http://www.lakehousetech.com
- Mint Debian

Kanti
Level 1
Level 1
Posts: 3
Joined: Wed May 13, 2009 8:17 pm

Re: Problems with Youtube and others

Postby Kanti » Thu May 14, 2009 2:46 am

Yeah, my bad. I am running Mint 6, using Firefox, and installed no plug-ins though I did fully run mintUpdate and I am assuming it could have maybe installed an update.

I tried reformatting and the problem still persists.

Ozz
Level 3
Level 3
Posts: 154
Joined: Thu Nov 06, 2008 8:48 pm
Location: Newhaven, East Sussex, UK

Re: Problems with Youtube and others

Postby Ozz » Thu May 14, 2009 3:53 am

Hi I had the exact same problem, with youtube, Deezer etc... freezing after I changed tabs and navigated to something else, or just being slow and stuff

My solution to this (credit goes to Miket for this actually :D )

Type this in the Terminal to remove the non-free flashplugin

Code: Select all

sudo apt-get remove flashplugin-nonfree


Then this to install the Adobe Flash plugin

Code: Select all

sudo apt-get install adobe-flashplugin


Please come back to this post to say if it worked for you. :D

Kanti
Level 1
Level 1
Posts: 3
Joined: Wed May 13, 2009 8:17 pm

Re: Problems with Youtube and others

Postby Kanti » Thu May 14, 2009 5:41 pm

Works like a charm, just lags a bit now but you have completely solved the crashing issue.

Thank you. :mrgreen:

pdc_2
Level 6
Level 6
Posts: 1478
Joined: Mon May 11, 2009 1:21 am

Re: Problems with Youtube and others

Postby pdc_2 » Sun May 17, 2009 12:53 am

and you have got the latest Firefox (3.0.10) installed, because I thought earlier versions were also incriminated in crashing YouTube (our experience)

surplus
Level 1
Level 1
Posts: 7
Joined: Wed May 13, 2009 9:09 pm

Re: Problems with Youtube and others

Postby surplus » Tue May 19, 2009 5:12 pm

Hi there.

Yeah I had this very same problem and thanks to your solution, it is working. Thanks so much.

Shaun.

Jjude
Level 1
Level 1
Posts: 40
Joined: Tue Jan 06, 2009 5:18 pm
Location: Middlesbrough

Re: Problems with Youtube and others

Postby Jjude » Tue May 19, 2009 5:58 pm

Waheyyy, worked a charm for me too. Thanks to Miket and Ozz.
Image
Thanks johonunu for userbar.

imthemp3king
Level 1
Level 1
Posts: 4
Joined: Tue Jun 02, 2009 12:43 pm

Re: Problems with Youtube and others

Postby imthemp3king » Tue Jun 02, 2009 1:55 pm

My issue is kind of the same, except that when viewing flash videos in Firefox, it will sometimes play the 1st video I watch (without sound), but on the next video I try to view it will actually cause the browser to become unresponsive and grey itself out. I force Firefox to close and re-open it. Does anyone else experience this issue. I think this may even just happen only when I am docked and using 2 monitors but will have to verify that

Ozz
Level 3
Level 3
Posts: 154
Joined: Thu Nov 06, 2008 8:48 pm
Location: Newhaven, East Sussex, UK

Re: Problems with Youtube and others

Postby Ozz » Wed Jun 03, 2009 4:41 am

Yep, that was what was happening to me before I sorted the Flash plugin out. I could be watching a video on youtube, and as soon as I opened a new firefox tab and clicked on some link using media, the video and sound from tab 1 would peter out, until eventually Firefox would crash to a halt with the greying on the screen mirroring my ashen face!

However, this was on Mint 6, now on Mint 7 everything seems to work flawlessly.


Return to “Software & Applications”

Who is online

Users browsing this forum: Mark Phelps and 9 guests