LM 18.3 Cinnamon - How to use MintReport?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
mintusrjohn
Level 1
Level 1
Posts: 7
Joined: Wed Nov 01, 2017 7:04 am

LM 18.3 Cinnamon - How to use MintReport?

Post by mintusrjohn » Sun Dec 03, 2017 12:31 pm

I have been experiencing a lot of Desktop Crashes lately. It has been suggested that the problem is basically Mint programing changes putting additional stress on the GPU as compared to version 17.3. Thus, my question is how am I supposed to report my crashes to Mint using mintReport? It appears that you are supposed to execute the command in Terminal, but I have yet to come across any instructions on exactly what you are supposed to do with it, in order to inform Mint of the crashes being experience by me. How am I suppose to use mintReport?

mintusrjohn
Level 1
Level 1
Posts: 7
Joined: Wed Nov 01, 2017 7:04 am

[Problem Resolved] LM 18.3 Cinnamon - How to use MintReport?

Post by mintusrjohn » Mon Dec 04, 2017 8:20 pm

I believe that I have figured out how to use MintReport to report a Cinnamon crash.

I simply highlighted one old crash entry. Then I was prompted to install cinnamon-dbg, which I did. Then I highlighted that crash entry once again. That resulted in the generation of a lot of coding.

Next, I clicked on the [BugTracker] button, which was followed by clicking on the [Pastebin] button. That resulted in an cryptic code entry being made on the gist.github.com site.

I repeated same on my next crash entry. And, will do the same on all subsequent crash events.

Thus, I assume that MintReport successfully reported a crash on my computer to the Linux Mint system developers. If NOT PLEASE send me a Notification on the Linux Mint Forum.

mintyfresh2
Level 1
Level 1
Posts: 1
Joined: Sun Jan 14, 2018 3:59 pm

Re: LM 18.3 Cinnamon - How to use MintReport?

Post by mintyfresh2 » Sun Jan 14, 2018 5:28 pm

Hello,
Are there any step by step guides to using <mintReport> ?

I just installed Sylvia, after almost 2 great trouble free years with Qiana.

I tweaked it some to my satisfaction. settled back to watch a movie...
After 17 minutes I get the <AWW Snap! Something went wrong> message.
after closing this message, the browser disappears, leaving the desktop, with
colorless icons (placeholders) that do not work. (see Photo)
lost boys.jpg
the Menu bar is still operational as far as allowing the shut down option, giving me this screen:
blurb.jpg
but, it is non functional, and I have to physically power off the machine, and reboot.

At first I thought it was the Firefox browser, as this occurred every 17 to 22 minutes during the movie.

But the same thing happens after removing FF, and installing chromium.. and then Midori.
So I don't think it's a browser issue....

I tried removing and reinstalling the O/S... twice. Still the same issue.
Perhaps I haven't gotten rid of some remnants that keep coming back??

I added a new 2 TB drive during the orig install, and installed the new O/S there.
I then added the additional drives (via USB) used w/Quiana, and Gparted them, to ext4,
keeping my data intact. the 1 TB drive is still formatted under MSDOS, as trying to reformat that one,
I get a message that all data will be erased if I proceed. That data, is still accessible to Sylvia.
and according to the update manager I am up to date with all the updates, to level 4.

I am currently running from the ISO CD, and do not have this issue here. Which,
leads me to believe there's definitely something rotten, in the installed code, or tweaks I've done.
And my thinking is perhaps it can be found using <mintReport>

Appreciate any help
TIA.
Charlie

Post Reply

Return to “Software & Applications”