Failed install if .deb package due to 'Libdbus-1-3 (>= 1.9.14)"

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
LamphunLumyai
Level 3
Level 3
Posts: 135
Joined: Tue Mar 24, 2015 9:20 am

Failed install if .deb package due to 'Libdbus-1-3 (>= 1.9.14)"

Post by LamphunLumyai » Sat Dec 09, 2017 2:18 am

Kernel: 3.13.0-100-generic x86_64 (64 bit)
Desktop: Cinnamon 2.8.8 Distro: Linux Mint 17.3 Rosa

I have a deb package I'm trying to install. It fails with the message:
Error Dependency not satisfied Libdbus-1-3 (>= 1.9.14)

Is there anyway around this short of upgrading to a different version of Mint?

User avatar
tenfoot
Level 5
Level 5
Posts: 894
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: Failed install if .deb package due to 'Libdbus-1-3 (>= 1.9.14)"

Post by tenfoot » Sat Dec 09, 2017 2:32 am

What is the package you are trying to install?
tenfoot
Death does not send a letter giving three week' notice. It arrives when you are eating raspberry sweets (Lars Mytting - The Sixteen Trees od the Somme)

Cosmo.
Level 23
Level 23
Posts: 17829
Joined: Sat Dec 06, 2014 7:34 am

Re: Failed install if .deb package due to 'Libdbus-1-3 (>= 1.9.14)"

Post by Cosmo. » Sat Dec 09, 2017 6:42 am

Likely the downloaded package is not compatible with Ubuntu 14.04, the base for Mint 17.x.

Post Reply

Return to “Software & Applications”