Page 1 of 1

evolution exchange 2007 connector

Posted: Mon May 18, 2009 4:41 am
by dizmoduck
I'm running Mint6 and I want to run Evolution to connect to a M$ Exchange 2007 but the connector I can install only support 2000 and 2003.

Can anybody help ?


BR

Re: evolution exchange 2007 connector

Posted: Mon May 18, 2009 5:58 pm
by dlkreations
I believe with the new version of Gnome 2.26 which is installed by default on Gloria and Jaunty will resolve this issue, as they have made some changes which allow connecting to an Exchange server default.