Black Screen after Login with Cinnamon & Mate, high CPU and high Disk I/O

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
cptX
Level 1
Level 1
Posts: 18
Joined: Thu Jan 21, 2016 4:37 pm

Black Screen after Login with Cinnamon & Mate, high CPU and high Disk I/O

Post by cptX » Sun Dec 17, 2017 1:37 pm

Hi guys, rarely do I come to the situation to need help from the community, but this time this problem got me to my limits.

I have a situation where I have Linux Mint 17.3 with cinnamon and after mdm login I get a black screen with a mouse pointer. I have already searched and tried every relative solution from the forums to no availability.
When I'm in the black screen I can use CTRL+ALT+ F1 where I can see the following processes driving the CPU to its maximum.

cinnamon
nemo
cinnamon-settin
nm-applet
mintUpdate

At the same time the disk activity is running like crazy!!!!

I tried also kernel 3.9 but no change
I uninstalled, purged cinnamon and reinstall it but no difference.
I uninstalled and purged nvidia drivers but no difference with or without the proprietary nvidia drivers.
I uninstalled, purged and reinstalled mdm but no difference.
I installed also Mate and the phenomenon is exactly the same with the exception that instead of a black screen I have the background image, but nothing else except the mouse pointer.
Tried to disable the autostart of nm-applet and mintupdate but again the same problem.
Tested also with Linux Mint 18.2 Cinnamon from live USB and runs without problem so hardware is fine.

The problem started as following: I was working with some fonts so I installed font-manager. In this program there was an option to scan the disk for fonts folders. I selected it and the program was running for ages scanning the disk. Then I force-killed it but in the background the disk activity remained extremely high... Then I did a reboot and then saw very strange graphical artifacts allover the screen (was very surprised). Then I rebooted and eversince after the login screen I get the blank screen.
I also tried to remove some fonts in case some of them were causing the problem but nothing...

UPDATE: I did a full upgrade to Linux Mint 18.2 as a desperate solution and the problem remains!!!!!!!!!!!! Black screen with mouse cursor!!

Please if you have any suggestions I'm desparate! Thanks in advance!

inxi output:

Code: Select all

 System:      Host:  athlon  Kernel:  4.4.0-66-generic x86_64 (64 bit  gcc:  4.8.4)  Console:  tty 1 
              Distro:  Linux Mint 17.3 Rosa 
 Machine:     Mobo:  MSI  model:  Z170A GAMING M7 (MS-7976)  v:  1.0  Bios:  American Megatrends  v:  1.H0  date:  12/14/2016 
 CPU:         Quad core  Intel Core i7-6700K (-HT-MCP-)   cache:  8192 KB 
              flags:  (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)  bmips:  32066 
              clock speeds:   max:  4400 MHz  1:  4399 MHz  2:  4400 MHz  3:  4399 MHz  4:  4400 MHz  5:  4400 MHz  6:  4400 MHz 
              7:  4399 MHz  8:  4400 MHz 
 Graphics:    Card:  NVIDIA GF106 [GeForce GTS 450]  bus-ID:  01:00.0 
              Display Server:  X.org 1.15.1  driver:  nvidia  tty size:  160x64  Advanced Data:  N/A out of X 
 Audio:       Card-1  NVIDIA GF106 High Definition Audio Controller  driver:  snd_hda_intel  bus-ID:  01:00.1 
              Card-2  Intel Sunrise Point-H HD Audio  driver:  snd_hda_intel  bus-ID:  00:1f.3 
              Sound:  Advanced Linux Sound Architecture  v:  k4.4.0-66-generic 
 Network:     Card:  Qualcomm Atheros Device e0a1  driver:  alx  port:  d000  bus-ID:  03:00.0 
              IF:  eth4  state:  up  speed:  100 Mbps  duplex:  full  mac:  <filter> 
 Drives:      HDD Total Size:  2000.4GB (77.7% used)  ID-1:  /dev/sda  model:  TOSHIBA_DT01ACA2  size:  2000.4GB 
 Partition:   ID-1:  /  size:  99G  used:  20G (21%)  fs:  ext4  dev:  /dev/sda6 
              ID-2:  /home  size:  1.7T  used:  1.4T (87%)  fs:  ext4  dev:  /dev/sda7 
              ID-3:  swap-1  size:  8.70GB  used:  0.00GB (0%)  fs:  swap  dev:  /dev/sda5 
 RAID:       No RAID devices: /proc/mdstat, md_mod kernel module present 
 Sensors:     System Temperatures: cpu:  52.0C  mobo:  27.8C  gpu:  0.0:31C 
              Fan Speeds (in rpm): cpu:  N/A 
 Info:        Processes:  250  Uptime:  2 min  Memory:  699.1/32136.1MB  Init:  Upstart  runlevel:  2  Gcc sys:  4.8.5 
              Client:  Shell (bash 4.3.111)  inxi:  2.2.28   

Post Reply

Return to “Software & Applications”