Page 1 of 1

Fixed: OpenOffice interface too sluggish after update to 3.1

Posted: Mon May 18, 2009 1:52 pm
by PC_load_letter
I ran MintUpdate last night and some of the upgrades were for OpenOffice from version 3.0 to 3.1.
OpenOffice Spreadsheet 3.0 ran fine with Mint6, but now the 3.1 interface is too sluggish, like if I want to change cell's font to bold CTRL+B works momentarily, but when I try to do it from the interface it takes about 5~10 seconds!!!!!! Same with anything else.

Any ideas why this is happening? I have 4GB installed, running Compiz (normal effects option) + dust theme, with dual core AMD and an NVIDIA card.

Best.

Re: OpenOffice interface too sluggish after update to 3.1

Posted: Mon May 18, 2009 9:54 pm
by revdjenk
Yikes....that sounds dis-heartening!
I too am running Mint 6 with OpenOffice 3.1 (2Gb, 1.6g duo, ibm video, Compiz advanced)
To be honest I haven't run 3.1 Spreadsheet, at all...until a second ago. I had no delay in getting a cell contents to become bold with either method, immediately.
I HAVE found Writer and Presentation to be speedier (opening, closing and normal operations), crisper looking.

I hope someone who has seen and corrected this can give you an idea? (I would try completely removing OOo and then reinstalling?)

God Bless
Doug

Re: OpenOffice interface too sluggish after update to 3.1

Posted: Sat May 30, 2009 8:51 am
by PC_load_letter
Big thanks to Ubuntu/Mint team, the latest update just fixed this problem.

Re: Fixed: OpenOffice interface too sluggish after update to 3.1

Posted: Mon Jun 08, 2009 10:55 pm
by revdjenk
try THAT windows users, update which fixes AND speeds up the system!!