Hint for wine-stable 2.0.4 etc problems

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Flemur
Level 15
Level 15
Posts: 5922
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Hint for wine-stable 2.0.4 etc problems

Post by Flemur » Fri Jan 05, 2018 1:20 pm

I removed wine-devel (v 3.0) and installed wine-stable 2.0.4 and a bunch of stuff stopped working.

Fix: add "/opt/wine-stable/bin" to your $PATH.
The installation didn't make links to the executables there, especially "winecfg" and "winepath" (and "wine"!)

Code: Select all

# ls -F /opt/wine-stable/bin/
function_grep.pl*  wine*              winecfg*      wineg++@     wmc*
msiexec*           wine-preloader*    wineconsole*  winegcc*     wrc*
notepad*           wine64*            winecpp@      winemaker*
regedit*           wine64-preloader*  winedbg*      winemine*
regsvr32*          wineboot*          winedump*     winepath*
widl*              winebuild*         winefile*     wineserver*
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

Post Reply

Return to “Software & Applications”