media package dependencies completely messed up

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
braingateway
Level 3
Level 3
Posts: 105
Joined: Thu Sep 29, 2011 4:21 pm

media package dependencies completely messed up

Post by braingateway » Mon Jan 08, 2018 2:55 am

dpkg: error processing archive /var/cache/apt/archives/vlc-bin_2.2.8-2~xenial3_amd64.deb (--unpack):
trying to overwrite '/usr/bin/cvlc', which is also in package vlc-nox 2.2.2-5ubuntu0.16.04.4
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

"apt-get -f install" does not fix this. Now I cannot do anything about it except reinstall the system?

need help here

minitux
Level 5
Level 5
Posts: 860
Joined: Tue Sep 12, 2017 10:05 am

Re: media package dependencies completely messed up

Post by minitux » Mon Jan 08, 2018 3:18 am

Code: Select all

sudo dpkg -i --force-overwrite /var/cache/apt/archives/vlc-bin_2.2.8-2~xenial3_amd64.deb

Code: Select all

sudo apt-get install -f

Ben2talk2
Level 1
Level 1
Posts: 6
Joined: Wed Mar 07, 2018 5:14 am

Re: media package dependencies completely messed up

Post by Ben2talk2 » Sun Jul 01, 2018 10:07 pm

Excellent - thanks for this. Fixed mine.

Post Reply

Return to “Software & Applications”