No sound in flash

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
jhob
Level 1
Level 1
Posts: 34
Joined: Wed May 13, 2009 4:10 pm
Location: Edinburgh, Scotland
Contact:

No sound in flash

Post by jhob » Sun May 24, 2009 11:32 am

I am having a problem in getting sound working with flash.

I have found that sound works best with the standard ALSA, I had issues in rhythmbox when trying OSS and selecting the specific device in sound.

I have tried googling around a lot and installed flash-nonfree-extrasound but that didn't solve anything.

There are 2 sound devices in my system - the on-board which I do not use and an external USB sound interface - a tascam us-122 which I use for all sound IO.

So, sound works fine in all other applications so far as I can tell, just not with flash so I can't use youtube etc.

Anyone got ideas on what I can try next?

k0tuk
Level 2
Level 2
Posts: 62
Joined: Wed Oct 29, 2008 8:50 am

Re: No sound in flash

Post by k0tuk » Tue May 26, 2009 3:57 am

There are a lot of similar topics here in forums :))

jhob
Level 1
Level 1
Posts: 34
Joined: Wed May 13, 2009 4:10 pm
Location: Edinburgh, Scotland
Contact:

Re: No sound in flash

Post by jhob » Tue May 26, 2009 4:44 am

k0tuk wrote:There are a lot of similar topics here in forums :))
Care to point me in the right direction? As I said in my original post I have googled around for this problem (including searches of this and the ubuntu forums) and implemented the fixes for common faults in attempt to fix, but none has worked, that is why I posted here as I am stuck for what to try next.

Suggestions welcome!

User avatar
eiver
Level 5
Level 5
Posts: 565
Joined: Fri Jan 23, 2009 5:51 am

Re: No sound in flash

Post by eiver » Fri May 29, 2009 8:21 pm

I had a bit different problem (because my integrated card was corrupt). Some applications like to choose their own sound card and they ignore your system settings. Maybe try to disable the card you do not use. I did that by blacklisting the module responsible for my card - you need to learn the name of that module.

My case was handled here:
http://forums.linuxmint.com/viewtopic.php?f=49&t=21221

Post Reply

Return to “Software & Applications”