<Solved>Cant install redshift gtk

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
whois1230
Level 3
Level 3
Posts: 174
Joined: Mon Aug 28, 2017 5:35 am

<Solved>Cant install redshift gtk

Post by whois1230 »

I tried installing redshift-gtk from the software manager, but it wont install. What can I do? I want a graphical interface for Redshift. I'm running Mint 18.3 Cinnamon 64 bit
Last edited by whois1230 on Tue Jan 16, 2018 9:17 am, edited 1 time in total.
User avatar
Moem
Level 21
Level 21
Posts: 12567
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Cant install redshift gtk

Post by Moem »

What happens? Are you getting an error message? If so, what is it?
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!
whois1230
Level 3
Level 3
Posts: 174
Joined: Mon Aug 28, 2017 5:35 am

Re: Cant install redshift gtk

Post by whois1230 »

Moem wrote:What happens? Are you getting an error message? If so, what is it?
I did get an error message, but I don't remember what it was. Now, when I write redshift in the software manager's search field, only redshift appears, which is already installed on my system. The redshift-gtk is no longer found, so it doesn't appear in the results. I don't know why.
User avatar
Moem
Level 21
Level 21
Posts: 12567
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Cant install redshift gtk

Post by Moem »

Hmm, that's odd. I can't reproduce that.
I suppose you could try opening a terminal and entering

Code: Select all

sudo apt-get install redshift-gtk
... and see what you get back?
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!
Elizine
Level 1
Level 1
Posts: 29
Joined: Wed Feb 10, 2016 11:29 pm

Re: Cant install redshift gtk

Post by Elizine »

Open a terminal and use the command below as there might be a bug -

Code: Select all

sudo apt-get install geoclue-2.0
whois1230
Level 3
Level 3
Posts: 174
Joined: Mon Aug 28, 2017 5:35 am

Re: Cant install redshift gtk

Post by whois1230 »

Moem wrote:Hmm, that's odd. I can't reproduce that.
I suppose you could try opening a terminal and entering

Code: Select all

sudo apt-get install redshift-gtk
... and see what you get back?
That worked, thanks.
whois1230
Level 3
Level 3
Posts: 174
Joined: Mon Aug 28, 2017 5:35 am

Re: Cant install redshift gtk

Post by whois1230 »

Elizine wrote:Open a terminal and use the command below as there might be a bug -

Code: Select all

sudo apt-get install geoclue-2.0

Code: Select all

user@user ~ $ sudo apt-get install geoclue-2.0
Reading package lists... Done
Building dependency tree       
Reading state information... Done
geoclue-2.0 is already the newest version (2.4.1-1).
geoclue-2.0 set to manually installed.
The following package was automatically installed and is no longer required:
  python-appindicator
Use 'sudo apt autoremove' to remove it.
0 to upgrade, 0 to newly install, 0 to remove and 0 not to upgrade.
User avatar
Moem
Level 21
Level 21
Posts: 12567
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Cant install redshift gtk

Post by Moem »

whois1230 wrote:That worked, thanks.
Coolio, glad I could help!
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!
Post Reply

Return to “Software & Applications”